E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-11-2013, 11:36 AM   #21
stevenherr83
Registered User
 
Join Date: Dec 2012
Location: lebanon,pa
Posts: 58
My Ride: 2001 bmw 330i
Quote:
Originally Posted by WDE46 View Post
Voltage regulator may be bad. How old is your battery? Have you checked the voltage through the OBC? That would fix your electrical problems probably.
Sorry didn't see your post, but yes checked the battery and was at 12.43v ignition off going to get my alternater tested today

Sent from my LG-P999 using Bimmer App
__________________
stevenherr83 is offline   Reply With Quote
Old 01-11-2013, 11:43 AM   #22
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,224
My Ride: M54B30
Quote:
Originally Posted by stevenherr83 View Post
OK well that's your opinion but everything has been maintained and have the records to show it. There are no lights on showing anything oil changed every 3,000 religiously and all service is up to date but thanks for your help

Sent from my LG-P999 using Bimmer App
It's not my opinion. It's absolute fact. You have no idea what proper maintenance is. If you are saying your car is maintained, it wouldn't be having the problems it is having.

I've never experienced a problem.

Given that you take your car to a mechanic, you especially don't know what was and wasn't done. Go over your receipts and compare it to my list.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-11-2013, 11:44 AM   #23
Mango
A full five stars, son
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 23,224
My Ride: M54B30
Oh and by the way, you're hurting your car by changing your oil every 3,000 miles. Just a heads up
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-11-2013, 01:17 PM   #24
WDE46
Registered User
 
Join Date: Sep 2012
Location: Old Greg's Cavern
Posts: 9,457
My Ride: 2004 330Ci OBM
Quote:
Originally Posted by stevenherr83 View Post
Sorry didn't see your post, but yes checked the battery and was at 12.43v ignition off going to get my alternater tested today

Sent from my LG-P999 using Bimmer App
Good to know. Mango says the voltage regulators can go bad on our cars. Make sure you purchase the right one (if you need a new one) for your alternator. There are several alternators for our cars and they all have different shapes/connectors.
WDE46 is offline   Reply With Quote
Old 01-13-2013, 05:39 PM   #25
stevenherr83
Registered User
 
Join Date: Dec 2012
Location: lebanon,pa
Posts: 58
My Ride: 2001 bmw 330i
Quote:
Originally Posted by WDE46 View Post
Good to know. Mango says the voltage regulators can go bad on our cars. Make sure you purchase the right one (if you need a new one) for your alternator. There are several alternators for our cars and they all have different shapes/connectors.
Yeah Dmax informed me in my other thread that was off topic but I'm gonna probably just replace the alternator and get them both out of the way..thanks for all the advice def appreciated

Sent from my LG-P999 using Bimmer App
__________________
stevenherr83 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use