changed alternator now gauge is off center? - E46Fanatics E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-13-2013, 08:09 PM   #1
e46dub
Registered User
 
Join Date: Mar 2012
Location: chicago
Posts: 449
My Ride: 2000 328i
changed alternator now gauge is off center?

I have a 2000 328i. I drove and my battery light came on. then would go off. then would flash...etc etc. I had this happen on a svt focus I previously owned, so i guessed it was the alternator.

I barely made it home before my car lost all life.
...uphill driveway .....

I swapped the alternator out, however my original was a bosch, and the new one is the Valeo. everything connected up fine, no issues.

Driving I've noticed my engine temp is to the left of center at most times. It's not directly at 90 deg. Is this directly related to the alternator swap or no? It's been a lot colder here in illinois so I'm wondering if that could be why
e46dub is offline   Reply With Quote
Old 01-13-2013, 08:26 PM   #2
Mango
e46mango.com
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 27,216
My Ride: Lexus
Quote:
Originally Posted by e46dub View Post
I have a 2000 328i. I drove and my battery light came on. then would go off. then would flash...etc etc. I had this happen on a svt focus I previously owned, so i guessed it was the alternator.

I barely made it home before my car lost all life.
...uphill driveway .....

I swapped the alternator out, however my original was a bosch, and the new one is the Valeo. everything connected up fine, no issues.

Driving I've noticed my engine temp is to the left of center at most times. It's not directly at 90 deg. Is this directly related to the alternator swap or no? It's been a lot colder here in illinois so I'm wondering if that could be why
alternator has nothing to do with it.

thermostat is busted
__________________
Mango is offline   Reply With Quote
Old 01-13-2013, 08:29 PM   #3
tommy d
Registered User
 
Join Date: Nov 2012
Location: Lehigh Valley, PA
Posts: 350
My Ride: 2005 330i
Probably just a coincidence, check the temperature of your coolant using the onboard check. http://forum.e46fanatics.com/showthread.php?t=239619
__________________
Current Vehicles in my stable:
2005 BMW 330i - 129K miles
2005 Mazda Tribute s - 118K miles
1998 Ford Taurus SE - 116K miles
1987 Ford Mustang LX 5.0 - 249K miles

Last edited by tommy d; 01-13-2013 at 08:30 PM.
tommy d is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON



All times are GMT -5. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
(c) 1999 - VerticalScope Inc. All rights reserved.