E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > The Tire Rack's Tire & Wheel Forum

The Tire Rack's Tire & Wheel Forum
Use this forum to discuss anything in relation to wheels to tires to offsets.
Sponsored by The Tire Rack

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-15-2013, 02:40 AM   #1
wernerp
Registered User
 
Join Date: Oct 2012
Location: south Africa
Posts: 6
My Ride: 2001 bmw 330d auto
Exclamation traction control light and handbrake light

Hi guys can someone give me advise i swapped my 2001 bmw 330d's tyres around and after getting on the freeway my traction control light came on as well as the handbrake light in yellow i tried disconnecting the battery for a couple of days but the problem stayed what could have caused it ? could it be a dirty wheel sensor or alignment a noticed the alignment is out at the moment and the car tends to pull left and the steering wheel is not in the center when driving strait
wernerp is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-15-2013, 09:38 AM   #2
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,308
My Ride: 2002 330i
Did you rotate the tires and the thread is facing the wrong direction?
Solidjake is offline   Reply With Quote
Old 01-16-2013, 08:22 AM   #3
wernerp
Registered User
 
Join Date: Oct 2012
Location: south Africa
Posts: 6
My Ride: 2001 bmw 330d auto
that's exactly what i did how stupid of me could that be the problem
wernerp is offline   Reply With Quote
Old 01-16-2013, 11:51 AM   #4
wernerp
Registered User
 
Join Date: Oct 2012
Location: south Africa
Posts: 6
My Ride: 2001 bmw 330d auto
I changed the tyres back to original positions and also took out the wheel sensors and gave them a good clean while the wheels was off . Then i went for a quick drive on the freeway but still no luck the lights stayed on. Any suggestions?
wernerp is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use