E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-01-2012, 10:07 PM   #1
TnT817
Registered User
 
Join Date: Oct 2012
Location: Dayton, Ohio
Posts: 220
My Ride: 01 330ci
Depo Led tails brake light issue

I just got my smoked LED tails from khoalty and installed them. When I hit my brakes theres probably at least a 1 second delay between the 3rd brake light and the tail light brake lights, with the 3rd brake light going first. Not quite sure what the issue is. Possible the resistor built into the LED's is creating too much resistance causing a delayed signal?
__________________
TnT817 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 12-03-2012, 07:16 PM   #2
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 23,058
My Ride: 2002 330i
Might be. I don' have that issue with my Eagle Eye tail lights.
Solidjake is offline   Reply With Quote
Old 12-03-2012, 11:16 PM   #3
TnT817
Registered User
 
Join Date: Oct 2012
Location: Dayton, Ohio
Posts: 220
My Ride: 01 330ci
Anyway you could possibly ohm your resistor on your tails for me, so I can compare to mine?
__________________
TnT817 is offline   Reply With Quote
Old 01-17-2013, 12:34 AM   #4
afstud
Registered User
 
Join Date: Jul 2010
Location: NE Wisconsin
Posts: 1,016
My Ride: 2003 ZHP 6-speed
anyone ever find a solution to this?
__________________
2003 330i ZHP 6 speed
afstud is offline   Reply With Quote
Old 01-17-2013, 12:39 AM   #5
Kris.R
Registered User
 
Join Date: Aug 2006
Location: Nor Cal, USA
Posts: 3,589
My Ride: 2012 Dodge Charger
I have the same issue..
__________________
- Kris -



"America will never be destroyed from the outside. If we falter and lose our freedoms, it will be because we destroyed ourselves."

-Abraham Lincoln-
Kris.R is offline   Reply With Quote
Old 01-17-2013, 11:29 PM   #6
TnT817
Registered User
 
Join Date: Oct 2012
Location: Dayton, Ohio
Posts: 220
My Ride: 01 330ci
I never found one other than turning on my running lights all the time. That makes the brake lights come on instantly.
__________________
TnT817 is offline   Reply With Quote
Old 01-21-2013, 01:29 AM   #7
greenskycity
Registered User
 
Join Date: Dec 2010
Location: Lexington
Posts: 243
My Ride: 1999 328i
I've noticed this on other cars that are on the road that have a incandescent third brake light and led tails. Id say the brake signal goes to the third light first then to the tails. It's not a second delay but it's a good quarter to half second delay. I'd say depo is doing something that makes it take a little longer to light up the led on their tails.

Sent from my Galaxy Nexus using Bimmer App

Last edited by greenskycity; 01-21-2013 at 01:30 AM.
greenskycity is offline   Reply With Quote
Old 01-21-2013, 09:53 PM   #8
TnT817
Registered User
 
Join Date: Oct 2012
Location: Dayton, Ohio
Posts: 220
My Ride: 01 330ci
Yes, but on e46's we have an led 3rd brake light. Its something to do with the resistors that are built into the depo tail lights that aren't the correct ohm rating. I need someone with ee tails to ohm their brake lights and see what the reading is to compare with mine.
__________________
TnT817 is offline   Reply With Quote
Old 02-04-2013, 02:24 AM   #9
Kris.R
Registered User
 
Join Date: Aug 2006
Location: Nor Cal, USA
Posts: 3,589
My Ride: 2012 Dodge Charger
ttt
__________________
- Kris -



"America will never be destroyed from the outside. If we falter and lose our freedoms, it will be because we destroyed ourselves."

-Abraham Lincoln-
Kris.R is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use