E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-19-2013, 09:10 PM   #1
Snoopy140
Registered User
 
Join Date: Nov 2011
Location: Cedarville OHIO
Posts: 11
My Ride: 325Xi
Heat is Too Hot!

--------------------------------------------------------------------------------

I am having trouble with the temp control in my 2002 325xi.

Let's say I go to start my car and its cold outside. I set my heater in side to 72 degrees on the floor vents only. What happens is when the car warms up the heater vents on the floor blow very very hot air all the time like the temp was set at 91 degrees and will run you out of the car. In fact you can turn the temp down to 65 degrees and it's still as hot as if it was set on 91. The only time it gradually becomes cooler is if you set it all the way to 59 degrees then it's cool air. If you set it on 60 then its slightly in between but if you bump it up to 61 or 62 its all the way hot again like its set on 91. I think this guy was having the same problem but I never could find what the fix is.

http://forum.e46fanatics.com/showthr...t=temp+setting

Thanks for any help. I'm going crazy sweating all the time
Snoopy140 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-19-2013, 10:03 PM   #2
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,855
My Ride: 02 ///M3 Tri-Ped
Could be your heater control valve aka Water Valve.


Symptoms would be hot air blowing out of the vents, regardless of setting w/ exception of AC, which seems to override in my experience.

Not exactly what you have described, but figured I would mention it.
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Old 01-20-2013, 02:37 AM   #3
itscoo2pyopants
Registered User
 
Join Date: Nov 2006
Location: WA
Posts: 859
My Ride: E53 4.8is
Send a message via AIM to itscoo2pyopants
have you checked these? sometimes when its set to red it it will blow hot air no matter what. try setting it to the middle setting.

__________________
itscoo2pyopants is offline   Reply With Quote
Old 01-20-2013, 10:24 AM   #4
tomoyer
Registered User
 
Join Date: Aug 2011
Location: Reading, Pennsylvania
Posts: 799
My Ride: 03 325xi, 03 330xi
Send a message via Yahoo to tomoyer
Do you have it set to "Automatic" Control? it should warm up to around the temperature you have it set for and then maintain that temperature. Definitely a bit colder there in Ohio then in SE PA, but should still regulate itself when a temperature is set. Have you but a thermometer in the car to see just what the temperature is that is blowing out? Are you positive that your cooling system is full with a 50/50 mix? Does it take a long period of time for the engine to warm up to operating temperature before this happens? Are you throwing any codes? A bad thermostat will throw codes and/or set off the Service Engine Soon Light, a sticking open thermostat will warm up slower and will have a too rich fuel setting (and lower fuel mileage) and a sticking closed thermostat will overheat and have a leaner fuel setting. I never use the "Automatic" setting, and actually run my A/C all year long and adjust the temperature for the weather conditions outside. There are several pluses to doing this; always keeps the refrigerate and lubricating oil circulating in the A/C system keeping seals soft (longer times between refills) and it removes moisture from the cabin air continuously (note, when ever you turn the windshield defroster on, the A/C runs). Your water control valve could be acting up, not closing off and hanging wide open so as not to regulate the amount of coolant passing through.
tomoyer is offline   Reply With Quote
Old 01-20-2013, 06:48 PM   #5
Snoopy140
Registered User
 
Join Date: Nov 2011
Location: Cedarville OHIO
Posts: 11
My Ride: 325Xi
Thanks guys. I do not anticipate anything wrong with the thermostat. No codes are tripped and no slow heating or overheating are happening to the engine. I also have the dial on the panel vents on 3 blue dots. Any other ideas?
Snoopy140 is offline   Reply With Quote
Old 01-21-2013, 12:21 PM   #6
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,576
My Ride: Clubs baby seals
Final stage resistor? That affects the fan control speed...not sure about the temperature though. You might have a faulty AC control unit, know any friends with an E46 you can swap their AC control with to diagnose?
SamDoe1 is offline   Reply With Quote
Old 01-21-2013, 12:28 PM   #7
o3BMW325xi
Registered User
 
Join Date: Jan 2013
Location: Canton, MI
Posts: 18
My Ride: 2003 BMW 325xi ZSP
not very familir with the bmw hvac system, but it sounds like a blend door problem (if there is one on the bmw). Its probably stuck and not operating properly. Check into that, had the same issue on my other car a few yrs back, where the blend door (the gate that goes between cold and hot) was stock open on the hot side, so no matter what i did it was always blowing hot air. Final solution replaced the motor that moves the blend door.
o3BMW325xi is offline   Reply With Quote
Old 01-21-2013, 10:41 PM   #8
325xittt
Registered User
 
Join Date: Apr 2010
Location: Reading, PA
Posts: 176
My Ride: 2003, 325 XIT
I have the same problem and a theory. Is it possible that the supply and return heater hoses are switched at the heater valve in the engine bay. My car also blows very hot air all the time. I may have switched the hoses by accident when I moved them out of the way doing a starter replacement. Maybe someone knows if this could cause these symptoms.
__________________
325xittt is offline   Reply With Quote
Old 01-21-2013, 11:11 PM   #9
///MPR77
Registered User
 
Join Date: Dec 2007
Location: Los Angeles
Posts: 1,855
My Ride: 02 ///M3 Tri-Ped
Quote:
Originally Posted by 325xittt View Post
I have the same problem and a theory. Is it possible that the supply and return heater hoses are switched at the heater valve in the engine bay. My car also blows very hot air all the time. I may have switched the hoses by accident when I moved them out of the way doing a starter replacement. Maybe someone knows if this could cause these symptoms.
Not sure, but its either the Water Valve, or the blend control in the dash. Water valve, being the easier of the two replace.

Sent from my SCH-R530M using Bimmer App
__________________

Bewahren Sie ihre ultimative fahrmaschine
///MPR77 is offline   Reply With Quote
Old 09-03-2014, 09:37 PM   #10
2xbulldogs
Registered User
 
Join Date: Mar 2014
Location: Sandy
Posts: 6
My Ride: 2003 330XI
Did you happen to find the cause of this? I have the same issue but after getting on ecs tuning and turner I do believe it's the heater control valve.


Sent from BimmerApp mobile app
2xbulldogs is offline   Reply With Quote
Old 09-03-2014, 10:33 PM   #11
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,598
My Ride: 2003 325xi
"Not sure, but its either the Water Valve, or the blend control in the dash. Water valve, being the easier of the two replace".

That is the correct answer for strange hot/cool mix. The results rarely come back as you have to go deep into the dash to get access to suspected items. There is a dedicated fuse for the water valve. Worth a look.

I think owners just live with it as the dash pull is a bugger. I miss the manual controls. Sliders and cables vs. stepper motors, sensors, HVAC CPU module, can bus, pulse controlled water valve, fan speed resistor bank, etc.
__________________
Anything made can be made Better
White_Knuckles is offline   Reply With Quote
Old 09-03-2014, 10:41 PM   #12
2xbulldogs
Registered User
 
Join Date: Mar 2014
Location: Sandy
Posts: 6
My Ride: 2003 330XI
I found the answer hopefully. It's the heater control valve part #64118369805. I have tried all sorts of things but after digging deeper found this was the answer for my symptoms. The heater control valve regulates the flow of coolant into the heater core. Since I took my car to a certified Beemer shop and had it evacuated and filled to spec this could be one of the only cause that I have found. I will follow up. Part is $80. Better than frying in 90+ temps with black leather. Thanks for the input I appreciate it.


Sent from BimmerApp mobile app
2xbulldogs is offline   Reply With Quote
Old 09-04-2014, 06:22 AM   #13
325xittt
Registered User
 
Join Date: Apr 2010
Location: Reading, PA
Posts: 176
My Ride: 2003, 325 XIT
I replaced the heater control valve (located left side fender in engine bay) and it fixed my issue. Apparently the valve gets stuck open and hot radiator fluid flows full on all the time into the heater box regardless of the temp setting. I saw a DIY on how to repair/free up a sticky valve but decided to replace it anyway with a part from FCPEuro
__________________
325xittt is offline   Reply With Quote
Old 09-04-2014, 06:23 AM   #14
2xbulldogs
Registered User
 
Join Date: Mar 2014
Location: Sandy
Posts: 6
My Ride: 2003 330XI
Where did you see the video? This sucker is hot!


Sent from BimmerApp mobile app
2xbulldogs is offline   Reply With Quote
Old 09-04-2014, 10:26 PM   #15
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,598
My Ride: 2003 325xi
Here ya go...

__________________
Anything made can be made Better
White_Knuckles is offline   Reply With Quote
Old 09-04-2014, 10:27 PM   #16
2xbulldogs
Registered User
 
Join Date: Mar 2014
Location: Sandy
Posts: 6
My Ride: 2003 330XI
Thank you my friend. That's kickass


Sent from BimmerApp mobile app
2xbulldogs is offline   Reply With Quote
Old 09-04-2014, 10:35 PM   #17
White_Knuckles
Registered User
 
Join Date: May 2009
Location: Washington (the state)
Posts: 1,598
My Ride: 2003 325xi
Hmm, they're 90.00 new but these guys offer a kit.

http://www.ferrullimotorworks.com/#!...e83-%26-e36-z3

DIY guide:

http://forum.e46fanatics.com/showthread.php?t=617301
__________________
Anything made can be made Better

Last edited by White_Knuckles; 09-04-2014 at 10:45 PM.
White_Knuckles is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use