E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 332 votes, 4.98 average.
Old 01-15-2013, 05:02 PM   #2901
eriksen76
Registered User
 
Join Date: Aug 2012
Location: Norway
Posts: 40
My Ride: BMW 318D 2004
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
You don't need to do those shutdown steps....just turn the car off. Read the next post, He was experimenting to figure out why he was having issues getting wifi to connect and discovered in the next post that the issue was his iphone staying "discoverable"....

The only thing you need to be careful of is that the unit isn't updating or installing anything when you turn it off.
Ok Sorry bout that, I was abit "late" on stopping the original apps from auto updating, now I seem to see some message on startup (its of the force shutdown type window) and it disapears before i can read it :O an app "spotify" crashes alot.

May that be the reason? :O i tried to install new rom, but it wont, used the 2gb that came with aswell.

Have read much about the flashing, but i couldn't find a solution

Almost forgot to mention that my "play market" changed back to the old "android market" aswell
__________________
eriksen76 is offline   Reply With Quote
Old 01-15-2013, 05:21 PM   #2902
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,649
My Ride: BMW
email me for the special formatting tool that we use to make the cards work for ROM installations.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-15-2013, 11:36 PM   #2903
Axel-
Registered User
 
Join Date: Apr 2012
Location: Toronto, CA
Posts: 15
My Ride: Audi S4 Avant
Well, I was having the same problem most people were having which was the wifi wasn't working properly (wifi would turn on, scan, find nothing and turn itself off). I sent it in for warranty repair and it's back and the wifi is working perfectly.
Now, here's my question. It works perfectly when the wifi dongle is connected directly to the GPS usb plug. However, I'd like to have Bluetooth work as well. I tried using a mini powered usb hub but that just caused the wifi and the bluetooth to not work.

Can anyone recommend a usb hub that allows both wifi and bt to work at the same time?

Last edited by Axel-; 01-15-2013 at 11:37 PM.
Axel- is offline   Reply With Quote
Old 01-17-2013, 05:26 AM   #2904
reshizzo
Registered User
 
Join Date: Jan 2013
Location: Romania
Posts: 2
My Ride: Subaru Impreza
hi,
i am new here and found this thread for dynavin very helpful but i found nothing that had solved my problem

i have a universal DYNAVIN D99 android system for my subaru impreza 2008
since i have installed it (it wanst new - but before remove it from the other car it works fine)

I HAVE A BLANK WHITE SCREEN
usb,radio,cd is working fine

does any one know why?
or what can i do?

thanks for help.
best regards,
rares
reshizzo is offline   Reply With Quote
Old 01-17-2013, 04:47 PM   #2905
AMG-ETR
///AMG ETR
 
AMG-ETR's Avatar
 
Join Date: Mar 2006
Location: Toronto
Posts: 2,254
My Ride: S54B32 On Boost
Send a message via MSN to AMG-ETR
Just bought the Android version and I must say Jeff was very helpful and answered all of my questions thoroughly.

Can't wait to install this in spring.
__________________


AMG-ETR is offline   Reply With Quote
Old 01-17-2013, 06:55 PM   #2906
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,649
My Ride: BMW
Quote:
Originally Posted by reshizzo View Post
hi,
i am new here and found this thread for dynavin very helpful but i found nothing that had solved my problem

i have a universal DYNAVIN D99 android system for my subaru impreza 2008
since i have installed it (it wanst new - but before remove it from the other car it works fine)

I HAVE A BLANK WHITE SCREEN
usb,radio,cd is working fine

does any one know why?
or what can i do?

thanks for help.
best regards,
rares
Usually when I see a white screen it is indicative of there being no signal getting to it, usually the result of a loose ribbon cable going to the screen OR a failed component, you say it worked fine in a previous car.....getting dropped, roughed up in shipping, etc... could cause this kind of issue. No good answer here except check the ribbon cable and reseat it.



Quote:
Originally Posted by A55A55IN View Post
Just bought the Android version and I must say Jeff was very helpful and answered all of my questions thoroughly.

Can't wait to install this in spring.



Quote:
Originally Posted by eriksen76 View Post
Ok Sorry bout that, I was abit "late" on stopping the original apps from auto updating, now I seem to see some message on startup (its of the force shutdown type window) and it disapears before i can read it :O an app "spotify" crashes alot.

May that be the reason? :O i tried to install new rom, but it wont, used the 2gb that came with aswell.

Have read much about the flashing, but i couldn't find a solution

Almost forgot to mention that my "play market" changed back to the old "android market" aswell
Responded to your PM and email.

Last edited by jeffb325@NavigationSolutions; 01-17-2013 at 06:57 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-17-2013, 11:21 PM   #2907
Axel-
Registered User
 
Join Date: Apr 2012
Location: Toronto, CA
Posts: 15
My Ride: Audi S4 Avant
So is anyone running both bluetooth and wifi on their Android side? If you are, can you share which usb hub you're using (brand and model)? Thanks!
Axel- is offline   Reply With Quote
Old 01-18-2013, 05:53 AM   #2908
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Quote:
Originally Posted by Axel- View Post
So is anyone running both bluetooth and wifi on their Android side? If you are, can you share which usb hub you're using (brand and model)? Thanks!
Would love to get answers as well. I've got a no-name-brand freebie USB2 hub, but while power is going to both bluetooth and the wifi dongles, it is only once in a blue moon I can get a connection from both of them.
jwbeck17 is offline   Reply With Quote
Old 01-18-2013, 10:38 AM   #2909
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,649
My Ride: BMW
Quote:
Originally Posted by Axel- View Post
So is anyone running both bluetooth and wifi on their Android side? If you are, can you share which usb hub you're using (brand and model)? Thanks!
Quote:
Originally Posted by jwbeck17 View Post
Would love to get answers as well. I've got a no-name-brand freebie USB2 hub, but while power is going to both bluetooth and the wifi dongles, it is only once in a blue moon I can get a connection from both of them.
This has been discussed at length somewhere.....dont remember where though....did you do a search on this thread? It might be buried in here somewhere. If not I know its been discussed on the M3evolution thread.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-18-2013, 10:55 AM   #2910
Axel-
Registered User
 
Join Date: Apr 2012
Location: Toronto, CA
Posts: 15
My Ride: Audi S4 Avant
I have but it's 146 pages long hehe. I didn't stop searching when I posted my question and actually managed to find this post since:

http://forum.e46fanatics.com/showpos...postcount=2527
(Page 127)
Unfortunately, the individual doesn't specify an exact model. His photo looks like a generic passive hub.

I'm still searching for other possible answers but it's taking a long long time. So far, that's all I've found.

It would be a lot simpler if someone with a working usb hub could simply pipe in and provide a model # but I'll keep searching...and searching...

Last edited by Axel-; 01-18-2013 at 10:59 AM.
Axel- is offline   Reply With Quote
Old 01-18-2013, 12:12 PM   #2911
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,649
My Ride: BMW
post on the m3evolution thread, a bunch of those guys are using that configuration.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 01-21-2013, 08:17 AM   #2912
Axel-
Registered User
 
Join Date: Apr 2012
Location: Toronto, CA
Posts: 15
My Ride: Audi S4 Avant
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
post on the m3evolution thread, a bunch of those guys are using that configuration.
Well, I tried one over the weekend without success.
Axel- is offline   Reply With Quote
Old 01-21-2013, 09:48 AM   #2913
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Quote:
Originally Posted by Axel- View Post
Well, I tried one over the weekend without success.
I tried one similar to that, but it didn't work. The one that I have working now was a freebie from a trade show. However I did find one that looked just like it on the MicroCenter website:

http://microcenter.com/product/31952...20_Hub_-_Black

Maybe it will work for you?
jwbeck17 is offline   Reply With Quote
Old 02-10-2013, 09:36 PM   #2914
Danoff
Registered User
 
Join Date: Jan 2011
Location: Colorado
Posts: 471
My Ride: '04 330i ZSP
Which USB port(s) is/are connected to the android side of the radio?

Last edited by Danoff; 02-10-2013 at 09:37 PM.
Danoff is offline   Reply With Quote
Old 02-12-2013, 03:58 PM   #2915
Danoff
Registered User
 
Join Date: Jan 2011
Location: Colorado
Posts: 471
My Ride: '04 330i ZSP
Ok, how about which side of the unit does the mini-b USB connection on the front face of the unit connect to?
Danoff is offline   Reply With Quote
Old 02-12-2013, 04:13 PM   #2916
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,649
My Ride: BMW
The GPS USB is connected to the android side (which is why the wifi antenna plugs into that side)

The front mini plug on the D90 and prior units is connected to the radio side (same as the DVD USB on back)
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 02-12-2013, 04:35 PM   #2917
Danoff
Registered User
 
Join Date: Jan 2011
Location: Colorado
Posts: 471
My Ride: '04 330i ZSP
This means I must pull my unit out of the dash in order to give android bluetooth.
Danoff is offline   Reply With Quote
Old 02-23-2013, 04:23 PM   #2918
bimmerkid330
Registered User
 
Join Date: Mar 2011
Location: Waltham, MA
Posts: 63
My Ride: 2004 330ci
Took me a few days to read through this entire thread. Lots of good posts. It reminds me of a soap opera.
Love the Dartoz occasional headshots on lazy readers
*Seriously..... if your going to spend $850 on this unit, do yourself the favor and take the time to read this thread. I believe the acronym is RTFM.

I'll keep the post short so people actually read it.

android app : Superbox (moves apps to/from SD Card, display control and application termination in 1 app)

I'll make another reply to keep this msg short with my notes from this read for the lazy people.

p.s. I know i mentioned Dartoz and Jeff but seriously this community and everyone who posted positive responses is what makes this system continue to progress.

P.P.S.
Only buy from Jeff. I know I will

-Diddy
__________________
2004 330ci facelifted

Last edited by bimmerkid330; 02-23-2013 at 04:44 PM. Reason: added PPS
bimmerkid330 is offline   Reply With Quote
Old 02-23-2013, 04:34 PM   #2919
bimmerkid330
Registered User
 
Join Date: Mar 2011
Location: Waltham, MA
Posts: 63
My Ride: 2004 330ci
Some of these are actual responses that were quoted from the thread. These are my notes to help people find certain things they may encounter and want a quick reference to read about how others experienced and solved those problems. I'm sure lots of this is in Jeff's FAQ.


#HACKING TO BOOT FROM FIRMWARE CUSTOM ROM #2163

Changing resolution done from 240-200 #2392 (LCD Resolution APP)

RESTORE CONCEPT #2411 (TITANIUM)

navigation auto resume (Igo) NEED THIS APP #2508
copilot alternative
doubetwist = media application management for music

Bluetooth OBDII Adapter like an ESM327



replace the Dynavin logo with a BMW one?
Factory "hidden" settings menu: select aux as the source, hold down 9 on the remote, change settings accordingly.


if you find it hard to select the contact at the very top edge of the screen you can do a screen calibration by selecting AUX as the source, and holding down the 8 button on the remote.


text to speech page 12 (google navigation app) (POST #610) (before the market place auto installed it)

Does it have any off line navigation solution yet?
Read posts #199(pictures of app), #203, #222, and #234. In that order.




Q:I'm now realizing when i turn on the unit i hear music from front and back speakers for about 5 sec.... then i only hear it in from the rear ..........wierd.
A:uncheck "Navi Sound" in the radio menu.


reverse cam installation trigger guide post #598

navigon installation #688


installation rights (rooting?) #699

AV Input DIY #748

memory retaining music player #742

iGO Navigation OFFLINE file location/instruction #1001

copilot bugs #961

APPS #846

knob illumination #1141

AUX TIP FOR SOUND #1677
Select aux as the source, hold down 9 on the remote, turn "amp" to ON

firmware reboot/reloading #1334


CAMERA TROUBLESHOOTING
Also, select AUX as the source, hold down 9 on the remote, play around with the camera video setting to get the behavior you want. #2679


"copilot install technique

ALso, I too recently got my Dynavin D99 with Andriod, and ran into alot of undocumented (or poorly documented) problems. Like a previous poster, my Google navigation would not work (way too blurry & could not zoom). So I purchased Copilot and also purchased the North AMerica maps. At first I tried to download the maps via the Dynavin, but way, way too slow. A good trick is to buy a 16gig SD card and an cheap SD card reader/writer with USB hookup. First, install the Copilot app into your Dynavin from the App store. It will load the basic files to your blue SD card on the Dynavin. Now remove the blue SD 2gig card from the Dynavin. Hook up the SD card reader to your PC. Load the blue SD card in the reader, and copy all of its contents into a separate folder on your PC. Then remove the blue SD card, insert your new 16gig SD card, and copy all of the files you got from the blue SD card on to the new 16gig card. Now you have a "bootable" SD card with 16gigs instead of the meager 2gigs that comes with the Dynavin, and you have the base files for Copilot on it too.Now go online with your PC and buy your favorite map(s). Download the Copilot Central application to your PC, and sign on to your Copilot account. Once signed in, you can check "My Account" and "Purchase History" to confirm your map purchases are in a blue font. At this point, however, Copilot Central does not know you have an Andriod device. You can't hook up the Dynavin to your PC. Instead, remove the 16gig SD card, plug it into the reader, plug it into your PC, and now Copilot Centeral recognizes the SD card as an Andriod device (how about that??). Now you can download (very, very, quickly) all of your maps to the SD card, and they will be automatically unpacked and installed into the property Copilot folders on the SD card. You also get to retain a copy of the maps on your PC. Now just remove the SD card from the reader, plug it into your Dynavin, turn on the power, press the NAV button, go to your Andriod apps, and load Copilot. And bang, all your maps are there and Copilot works perfectly. No more waiting in line on the USB modem. I believe this technique will work with just about any app that needs a large file download."
__________________
2004 330ci facelifted
bimmerkid330 is offline   Reply With Quote
Old 03-13-2013, 11:15 AM   #2920
millertimefl
Registered User
 
Join Date: Mar 2013
Location: Florida
Posts: 1
My Ride: Audi S4
Android apps not opening...

New to forum. Just got second hand Dynavin 99 Android and I am having several issues. I read through forum and could not find any info yet. What is happening to me is that I after I download apps and set everything up after a few boots (car starts) Android seems to lose its mind and doesn't recognize any downloaded apps or they all fail at start up. I tried to move everything to SD card and that seemed to work for a day or so then fire up car and it says they are not installed. It is driving me crazy. I tried original SD card and another one and they both have same issue. Any help would be great!

Thanks
millertimefl is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use