E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 56 votes, 4.96 average.
Old 01-17-2013, 06:24 PM   #1981
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
I get that you are selling a competing product, but that doesn't give you carte blanche to continue to reply to this thread with thinly-veiled "I told you so" posts.

I don't see you as an "enemy", I see you as you are, dead set on pushing your product. This is not the thread for it, and it doesn't help anyone whatsoever. If someone came into a thread about the 325i and continued to say, "LOL I SELL MERCEDES C320 YOU SHOULD HAVE GOT ONE OF THOSE LOL" they would be doing the same thing. Their intentions would just be more transparent.

I'm sure your product's fine, and it has its place. Its place is not this thread, however.

At some point in the near future, we need to start a new Enco B046 thread, dedicated to the Android unit, with a first post that clarifies exactly what it is, exactly what to expect, etc.

Also, we need to make sure that Jeff is not allowed to post in the thread.
PainBreak is offline   Reply With Quote
Old 01-17-2013, 06:30 PM   #1982
bjornh
Registered User
 
Join Date: Dec 2012
Location: Sandnes, Norway
Posts: 16
My Ride: 320iAT
Quote:
Originally Posted by PainBreak View Post
At some point in the near future, we need to start a new Enco B046 thread, dedicated to the Android unit, with a first post that clarifies exactly what it is, exactly what to expect, etc.

What we need is a new subforum dedicated to aftermarket ICE/NAV systems. That way, we would be able to peel the actual news and important info from the "will this work i have this cable?" posts and make it easier to distribute and find information both for Dynavin units, Enco and any other aftermarket ones.

Last edited by bjornh; 01-17-2013 at 06:33 PM. Reason: I think I'm developing dyslexia.
bjornh is offline   Reply With Quote
Old 01-17-2013, 06:39 PM   #1983
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
jchuillier: I wish I could help you with your sound issue, but my car doesn't have the factory nav, so I don't know how it all goes together. From reading your posts, I don't think the no sound issue is a problem with the stereo so much as it is with how it's currently connected. I don't know if you have all of the cables you need, or if there's something missing. I suspect something is missing.

An update to the Paypal refund request, that is not a dispute. I have until February 5th to file a dispute. This is just a way of lighting a fire under the ass of the Enco people, Charles in particular. It did, and I got a response pretty quickly. His response is as follows:

Quote:
Originally Posted by Charles
please canble your dispute !

Becuase I have promissed you that we will send a software to you update your system this week!!

I will do that 100% !

1, update system software
2, map card


please cancle dispute right now!

I will do that 100%

thanks!

Charles
I don't know how he's going to give me a system software update, but if they have a way to perform an update v(ia the SD Card maybe?), that will solve everything.

If not, or if he runs out of time, I'll be escalating it to a Paypal dispute. Either way, I'm not sitting here going, "Oh man, I wish I had a Dynavin!"
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737

Last edited by PainBreak; 01-20-2013 at 11:10 AM.
PainBreak is offline   Reply With Quote
Old 01-21-2013, 02:09 AM   #1984
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
I've been promised a software update too last thrusday but got nothing, did you get anything painbreak ?

Thx
jchuillier is offline   Reply With Quote
Old 01-21-2013, 02:09 AM   #1985
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
I've been promised a software update too last thrusday but got nothing, did you get anything painbreak ?

Thx
jchuillier is offline   Reply With Quote
Old 01-21-2013, 09:56 AM   #1986
china man
Registered User
 
Join Date: Mar 2012
Location: London
Posts: 71
My Ride: E46 M3 SMG
I found a company call Eonon who have a new canbus unit which claims to be able to solve the random boot problem. I am waiting the confirmation from another user before I go ahead. I try to ask Jolly but no reply yet.
china man is offline   Reply With Quote
Old 01-21-2013, 09:58 AM   #1987
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
Ok guys, hold on.....It roots

swjpilot from xda found this link....

http://www.androidtablets.net/forum/...48-8048-a.html

And rooted his car stereo, it's not a b046 but it's the same tablet telechips 8925....

Can't wait to get home and try this tonight....
jchuillier is offline   Reply With Quote
Old 01-21-2013, 10:06 AM   #1988
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by jchuillier View Post
Ok guys, hold on.....It roots

swjpilot from xda found this link....

http://www.androidtablets.net/forum/...48-8048-a.html

And rooted his car stereo, it's not a b046 but it's the same tablet telechips 8925....

Can't wait to get home and try this tonight....
CTRob is offline   Reply With Quote
Old 01-21-2013, 12:52 PM   #1989
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
Quote:
Originally Posted by jchuillier View Post
Ok guys, hold on.....It roots

swjpilot from xda found this link....

http://www.androidtablets.net/forum/...48-8048-a.html

And rooted his car stereo, it's not a b046 but it's the same tablet telechips 8925....

Can't wait to get home and try this tonight....
This sounds promising...

I got an email from Charles this morning. He wants me to get on Skype tonight, and he's supposed to send me a system update.

I will keep everyone in the loop, and release it on here if it actually manifests.
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737
PainBreak is offline   Reply With Quote
Old 01-21-2013, 12:57 PM   #1990
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
Got the same from him (the skype thing...)
I guess he'll send us the link to the forum

Last edited by jchuillier; 01-21-2013 at 12:58 PM.
jchuillier is offline   Reply With Quote
Old 01-21-2013, 02:05 PM   #1991
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
It worked perfectly. I am now rooted. Time to play.
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737
PainBreak is offline   Reply With Quote
Old 01-21-2013, 02:08 PM   #1992
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
What exactly did you have to do to root painbreak? can you give a step by step please?
CTRob is offline   Reply With Quote
Old 01-21-2013, 02:24 PM   #1993
Wickedly
Registered User
 
Join Date: Jun 2010
Location: New Jersey - Kinnelon
Posts: 846
My Ride: BMW 2003 325i
Quote:
Originally Posted by china man View Post
I found a company call Eonon who have a new canbus unit which claims to be able to solve the random boot problem. I am waiting the confirmation from another user before I go ahead. I try to ask Jolly but no reply yet.
Please keep us updated it if this work. This will be a huge fix .

Thanks
__________________
-------------------BMW AW---------------------
Wickedly is offline   Reply With Quote
Old 01-21-2013, 02:34 PM   #1994
siffion
Registered User
 
Join Date: Jan 2012
Location: hartlepool
Posts: 21
My Ride: 330ci Vert M Sport
Quote:
Originally Posted by PainBreak View Post
It worked perfectly. I am now rooted. Time to play.
Congratulations. I could never root my old 2.3 version.

What's yer plans. If you get bluetooth working on the android side ill pull the trigger on the ICS version
siffion is offline   Reply With Quote
Old 01-21-2013, 03:04 PM   #1995
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
Did you root with the forum link or did Charles send you a file ?
jchuillier is offline   Reply With Quote
Old 01-21-2013, 03:24 PM   #1996
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Quote:
Originally Posted by siffion View Post
Congratulations. I could never root my old 2.3 version.

What's yer plans. If you get bluetooth working on the android side ill pull the trigger on the ICS version
Reckon if we get Bluetooth on the Android side working would we be able to make and receive calls using the Android O/S?
CTRob is offline   Reply With Quote
Old 01-21-2013, 03:29 PM   #1997
jchuillier
Registered User
 
Join Date: Dec 2012
Location: Toulouse (France)
Posts: 103
My Ride: 330CD
Sip over wifi
jchuillier is offline   Reply With Quote
Old 01-21-2013, 03:32 PM   #1998
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
Quote:
Originally Posted by jchuillier View Post
Did you root with the forum link or did Charles send you a file ?
Via the forum link. I had trouble with it on the external SD card, but was able to make it work fine from the "internal" sd at /mnt/sdcard.

Here was the process I used with success:

1. Downloaded the file.
2. Renamed it to update.zip
3. Used ES File Explorer to move it from a LAN SMB share to /mnt/sdcard
4. Went to Settings > About tablet > System updates > Install system update > From internal storage > Install now
5. Watched it reboot, go through two different Android load screens, then the progress bar started as the Droid robot held a crystal-ball looking thing...
6. It finished up, rebooted. Rooted.

Here's the bad news:
I was able to inject my custom framework.jar into /system/framework, and while it did fix the reported speed issue, Google Navigation still doesn't work. There's a separate problem afoot. Multiple GPS applications show that I'm getting a lock on anywhere from 14 to 22 satellites, so there's no reason Google Navigation should be "Searching for GPS..."

With root, though? It will get fixed.

More good news, though... Now, you can put a reboot widget on your desktop. You can also run Adaway.
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737
PainBreak is offline   Reply With Quote
Old 01-21-2013, 03:46 PM   #1999
CTRob
Registered User
 
Join Date: Mar 2012
Location: Dublin
Posts: 127
My Ride: Alpine white e39
Hopefully charles file fixes google nav
CTRob is offline   Reply With Quote
Old 01-21-2013, 03:56 PM   #2000
PainBreak
Registered User
 
Join Date: Dec 2012
Location: Kansas City, MO
Posts: 128
My Ride: 2004 325i
Quote:
Originally Posted by CTRob View Post
Hopefully charles file fixes google nav
Yeah, I'm not holding my breath. After doing some research, there may be a bug in Google Navigation. It seems quite a few people are having this problem, on a variety of devices.

I'm about 95% convinced that other GPS software would work flawlessly now. Except for the version of iGO that came with the thing, because there's something wrong with it.
__________________
Is your car a Stu Stu Stammering Stan at 2800 RPMS? FLASH THE DME! http://forum.e46fanatics.com/showthread.php?t=966614
Enco B046 Android 4.04 Root/FAQ/Help: http://forum.e46fanatics.com/showthread.php?t=967737
PainBreak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use