E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 177 votes, 4.69 average.
Old 01-22-2013, 12:34 PM   #15221
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Hmm, seems like my car is misfiring... Pulled up a code for cylinder 3. Cleared it so we'll see if it comes back.

I have to go to my parts guy to pick up some parts today anyways (cabin and oil filter, new wiper blades, coolant)
Solidjake is offline   Reply With Quote
Old 01-22-2013, 12:40 PM   #15222
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,489
My Ride: M54B30
Quote:
Originally Posted by Solidjake View Post
Hmm, seems like my car is misfiring... Pulled up a code for cylinder 3. Cleared it so we'll see if it comes back.

I have to go to my parts guy to pick up some parts today anyways (cabin and oil filter, new wiper blades, coolant)
you know the drill. swap coils, see if follow. if not, injector or plug. or the dme is misinterpreting another misfire or rough running condition for cylinder 3??
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 01-22-2013, 01:11 PM   #15223
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
I will do that probably tomorrow. way too cold today to be playing around outside.
Solidjake is offline   Reply With Quote
Old 01-22-2013, 01:29 PM   #15224
Kracingti
Registered User
 
Join Date: Aug 2012
Location: Mexico
Posts: 81
My Ride: E46 320i Touring 02
Quote:
Originally Posted by WDE46 View Post
Be prepared to strip threads. Learn how to put in time serts and have them on hand. Anyway, you should do an actual compression test first, but those symptoms you list are suspicious.
Yeah... I will. Thank you.

Do you know where can I find the engine timing locking tool? I will need it if I take the head off correct? Is there another way to set the timing?
__________________
http://www.dadooda.com/uploads/images/26444.jpg
Kracingti is offline   Reply With Quote
Old 01-22-2013, 04:33 PM   #15225
spencers
Registered User
 
Join Date: Jul 2005
Location: Location, Location
Posts: 1,363
My Ride: 2006 330i sport
Added OEM LED tails and matching license plate bulbs

__________________
spencers is offline   Reply With Quote
Old 01-22-2013, 04:34 PM   #15226
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
oem led are THE best. Looks great
Solidjake is offline   Reply With Quote
Old 01-22-2013, 06:43 PM   #15227
sjacoby112
Registered User
 
Join Date: Apr 2012
Location: Scranton, PA
Posts: 301
My Ride: 2002 325ci
Quote:
Originally Posted by spencers View Post
Added OEM LED tails and matching license plate bulbs

amazing
__________________

2002 325ci | 5MT | SGM/AGM | Varrstoen | RoyalStance
sjacoby112 is offline   Reply With Quote
Old 01-22-2013, 08:13 PM   #15228
moiz21
Registered User
 
Join Date: Oct 2010
Location: Silver Spring, MD
Posts: 1,419
My Ride: 1999 323i 5-SPD
Just received new wiper blades in the mail, Bosch icons. Couldn't be happier. Way better than the OEM's were. Even after putting in new refills.
__________________

MODS
P46 Projectors + FX-R Retrofit + 6k D2S / 60 LED AE's / Smoked LED Tails / Smoked Turn and Side Markers / BSW 10" Sub /ZHP Knob / Matte Black Grills / DICE / Parrot + Connects2 / OEM Alternative Alarm Mod / Clutch Switch Delay Mod / M3 Rep Front Bumper / 3M Black CF Di-Noc Wrap / K&N Intake / 35% Tint All Around / Black Short Eurotray / 545i Shifter
moiz21 is offline   Reply With Quote
Old 01-22-2013, 09:26 PM   #15229
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,592
My Ride: 2000 323i
Quote:
Originally Posted by spencers View Post
Added OEM LED tails and matching license plate bulbs

Nice! Link to product! I need some mine are currently burnt out
E46Moonlight is offline   Reply With Quote
Old 01-22-2013, 11:48 PM   #15230
scarede46er
Registered User
 
Join Date: Aug 2012
Location: Clemson, SC
Posts: 1,235
My Ride: 2001 BMW 325i ZSP
Hit 150000 miles!
scarede46er is offline   Reply With Quote
Old 01-23-2013, 12:33 AM   #15231
Sayust
Registered User
 
Join Date: Jan 2011
Location: Madison, WI
Posts: 45
My Ride: 09 335iXdrive Grey


It is freezing here in WI, but the temperature gage in my E46 goes straight to RED every time I start the car. However, it works ok after I stop and restart the engine. Any ideas? My cooling system is brand new (I replaced the whole thing last winter) and has been working property until now. Thanks.
__________________
Sayust is offline   Reply With Quote
Old 01-23-2013, 12:38 AM   #15232
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,571
My Ride: 1999 E46 328I x2
Quote:
Originally Posted by Sayust View Post


It is freezing here in WI, but the temperature gage in my E46 goes straight to RED every time I start the car. However, it works ok after I stop and restart the engine. Any ideas? My cooling system is brand new (I replaced the whole thing last winter) and has been working property until now. Thanks.
In for this answer as well, mine will do this when I get on it with a cold engine.
RKiepper is offline   Reply With Quote
Old 01-23-2013, 12:52 AM   #15233
E46Moonlight
Registered User
 
Join Date: Oct 2008
Location: Bronx, NY
Posts: 2,592
My Ride: 2000 323i
Quote:
Originally Posted by Sayust View Post


It is freezing here in WI, but the temperature gage in my E46 goes straight to RED every time I start the car. However, it works ok after I stop and restart the engine. Any ideas? My cooling system is brand new (I replaced the whole thing last winter) and has been working property until now. Thanks.
Do you leave your heat on while warming up. Could be t-stat or coolant sensor in the lower radiator hose on the passenger side
E46Moonlight is offline   Reply With Quote
Old 01-23-2013, 01:01 AM   #15234
tock172
Beachtown Bill Collector
 
tock172's Avatar
 
Join Date: Jan 2011
Location: San Diego
Posts: 2,885
My Ride: '99 Techno Violet M3
Enabled my DRLs.
__________________


1999 Techno Violet Metallic BMW M3
2005 Audi B6 S4 quattro 6MT
2004 BMW 330i
1986 BMW 535i

tock172 is offline   Reply With Quote
Old 01-23-2013, 08:13 AM   #15235
NFSx328ci
Registered User
 
Join Date: Oct 2008
Location: Pawcatuck, CT.
Posts: 605
My Ride: TiAg E46
Quote:
Originally Posted by tock172 View Post
Enabled my DRLs.
I'm trying to disable my DRLs
__________________


My babies; Supercharged 328ci, 99 GSX boosted to 625awhp, 2011 Grand Cherokee. Newest addition: 2009 Alpine White 135i
NFSx328ci is offline   Reply With Quote
Old 01-23-2013, 08:34 AM   #15236
zAiD973
Registered User
 
Join Date: Jan 2013
Location: New Jersey
Posts: 22
My Ride: E46 330ci
painted my rims!
Attached Thumbnails
Click image for larger version

Name:	IMG_0148.jpg
Views:	43
Size:	138.2 KB
ID:	487338  

Last edited by zAiD973; 01-23-2013 at 08:35 AM.
zAiD973 is offline   Reply With Quote
Old 01-23-2013, 08:48 AM   #15237
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Quote:
Originally Posted by E46Moonlight View Post
Nice! Link to product! I need some mine are currently burnt out
OEM is for coupes only.
Solidjake is offline   Reply With Quote
Old 01-23-2013, 08:50 AM   #15238
zAiD973
Registered User
 
Join Date: Jan 2013
Location: New Jersey
Posts: 22
My Ride: E46 330ci
Lol dont shoot me or anything but what is OEM...? just got my BMW xDDDDDD
zAiD973 is offline   Reply With Quote
Old 01-23-2013, 08:51 AM   #15239
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,571
My Ride: 1999 E46 328I x2
Quote:
Originally Posted by zAiD973 View Post
Lol dont shoot me or anything but what is OEM...? just got my BMW xDDDDDD
OEM = Original Equipment Manufacturer
RKiepper is offline   Reply With Quote
Old 01-23-2013, 08:52 AM   #15240
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,252
My Ride: 2002 330i
Quote:
Originally Posted by zAiD973 View Post
Lol dont shoot me or anything but what is OEM...? just got my BMW xDDDDDD
Just avoid going to the dealer and before you do/buy anything for your car ask us first.
Solidjake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use