E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

 
 
Thread Tools Search this Thread Rating: Thread Rating: 118 votes, 4.97 average. Display Modes
Prev Previous Post   Next Post Next
Old 01-24-2013, 04:19 PM   #11
GeorgeWendt
Registered User
 
Join Date: Jan 2013
Location: Cheers
Posts: 5
My Ride: 325i
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
interesting.....I do it all the time on a Windows 7 machine.... do you have a different computer you can try it on?
Unfortunately no...in my endless research I've read that the inability of the drivers to install on Windows 7 could have something to do with the digital signature, or lack thereof, of the drivers. I've done everything from downloading bypass software to disabling it from the boot menu but I still get the Code 10 error

If only I knew someone with Windows XP! Jeff, how were you able to install the drivers? Or did you even need to?
GeorgeWendt is offline   Reply With Quote
 

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use