E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-20-2012, 06:52 PM   #1
swedeking
Registered User
 
Join Date: Dec 2012
Location: San Diego
Posts: 2
My Ride: 2003 325
Xenon Ballast Resistor Keeps Failing on Drivers Side

First, thanks in advance. This forum is great. New to working on BMWs and this forum and the posts have been super helpful in helping me work through issues on my girls 03 325i - which makes me me look cool to her.

Now to my problem with the Xenon headlights

1. Headlight quit working on drivers side

2. Ordered replacement bulbs (cause I wasn't smart enough to search here first)

3. Swapped bulbs - still no light

4. Swapped ballast resistor - problem switched sides - ok, sweet it is the ballast resistor.

5. Working ballast resistor now swapped to drivers side fails. - Crap no headlights now.

6. Swap again just to confirm - yep both ballast resistors now failed - coincidence or problem? Hmm

7. Go to local BMW salvage place (Autobahn Parts in San Diego is great) - and get 2 ballast resistors and install them there. Both headlights working. Sweet.

8. 3 days later girlfriend tells me that drivers side headlight is starting to flicker

One additional piece of information. It was raining when it started to flicker this last time.

Does anyone know of anything that could cause the ballast on the drivers side to fail twice and now maybe three times? I understand water may be the problem but before I go spend money on another ballast resistor I want to eliminate all other possibilities - that is I dont want to swap another in and seal it up good and it still fail.

Also, if water - is this coming more likely coming from below and getting in through the seal where the ballast resistor mounts or is coming from the front and running down to the ballast resistor?

Sorry for the long post but I wanted to be as thorough as possible with what I have done.

Thanks!
Steve
swedeking is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-24-2013, 06:39 PM   #2
swedeking
Registered User
 
Join Date: Dec 2012
Location: San Diego
Posts: 2
My Ride: 2003 325
OK, so I am hoping someone can help with this additional information.

I decided to take part the good and bad ballast resistors.

Here are picture of both a good one and a bad one. Notice the red circles on the bad one where it looks like blown circuit pieces.

Any ideas on what might cause this? Want to prevent it happening again. 2 ballasts have already been blown and they aint cheap.

There is also a picture of where the ballast attaches. Notice the wire insulation has come off and stuck to the housing. Doesnt seem to me like this could cause a real problem since it only touches plastic but also doesnt seem good.

Thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	bad Controller.jpg
Views:	77
Size:	176.8 KB
ID:	487620   Click image for larger version

Name:	Good Controller.jpg
Views:	76
Size:	166.7 KB
ID:	487621   Click image for larger version

Name:	Housing.jpg
Views:	66
Size:	270.1 KB
ID:	487622  
swedeking is offline   Reply With Quote
Old 12-12-2013, 03:23 PM   #3
Spinoza
Registered User
 
Join Date: Dec 2013
Location: Sweden
Posts: 1
My Ride: 330D
I suffer from exactly the same problem

I also have burnt 2 ballast on the driver side. I opened it up and it's burned in the same way. Exactly the same sircuits.. I do not know why but I got the feeling this ballast was warmer than the other side
Spinoza is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use