E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Polls & Surveys - Please Participate!

Polls & Surveys - Please Participate!
This forum contains "official" polls and surveys

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-16-2011, 03:46 PM   #61
Apple4life
Registered User
 
Apple4life's Avatar
 
Join Date: Jun 2010
Location: SoCal
Posts: 1,182
My Ride: 03 325i SULEV
Apple4life is offline   Reply With Quote
Old 05-16-2011, 03:54 PM   #62
Snik
OEM ///Member
 
Snik's Avatar
 
Join Date: Dec 2007
Location: Around SJ AFB, NC
Posts: 20,699
My Ride: IR M3 Vert.
i HAD red/clear/red, got em from a member who had a umnitaz hookup, they were DEPO, loved em, but smashed one, and couldnt find a reasonably priced replacement set. had resistors already on it. still have the good left and smashed right. loved em. inner was not LED, i think

now i hav red/smoked, leds i got from Khoalty, resistors are MUCH larger with this setup. same DEPO. got them on a killa deal. im happy. inner lights are LED.
__________________
Quote:
Originally Posted by rohde88 View Post
^^^ do you spend all your free time on two wheels?
______________________________________
The Snikster posted sexy wiminz here
Do you ride a sportbike?
Do you have a question about Jamaica? Ask?
Snik is online now   Reply With Quote
Old 06-29-2011, 10:50 PM   #63
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,777
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377

I have EE led tail lights. I bought them from khoalty. No error, no missing LED. Zero issues.
__________________
rizwan1377 is offline   Reply With Quote
Old 07-01-2011, 11:46 AM   #64
umermariner
Registered User
 
Join Date: Oct 2007
Location: Parsippany, NJ
Posts: 220
My Ride: 1999, 328I
Guys, I bought those Eagle Eye LEDs, however; they are giving me problems for the last few months. Sometimes they all light, sometimes one side signal wont work, sometimes same side brake light wont work, and same with the other side. In addition, a few times I noticed that none of the lights were on.
Electrician told me that the problem is with Resistors, but I am having hard time believing him. First, its hard to imagine it going out for both lights at once. I am also not able to just find resistors, and will have to buy the whole assembly .
Anyone has any idea? Connection problem or???
Will appreciate your help.
Thanks.
umermariner is offline   Reply With Quote
Old 07-29-2011, 05:17 PM   #65
Blunt Force Silvio
Registered User
 
Join Date: Jan 2011
Location: Canada
Posts: 47
My Ride: 2002 325i
Quote:
Originally Posted by rizwan1377 View Post
I have EE led tail lights. I bought them from khoalty. No error, no missing LED. Zero issues.
So there is not a LED missing from the turn signals??

Thanks!
__________________

LEDautomotive Interior LEDs / LEDautomotive License Plate LEDs / CREE LED Reverse Lights / Silver Gauge Rings / Matte Black Grills
Depo Clear Tail lights / Depo Clear Sidemarkers / Aspherical Side Mirrors / Akebono Euro Ceramic Pads / Brembo Rotors
Blunt Force Silvio is offline   Reply With Quote
Old 07-30-2011, 10:36 AM   #66
rizwan1377
Registered User
 
Join Date: Nov 2010
Location: Rockland county, NY
Posts: 1,777
My Ride: 04 M56,LC 100,RX300
Send a message via AIM to rizwan1377 Send a message via MSN to rizwan1377 Send a message via Yahoo to rizwan1377
Quote:
Originally Posted by Blunt Force Silvio View Post
So there is not a LED missing from the turn signals??

Thanks!
I never noticed any.
__________________
rizwan1377 is offline   Reply With Quote
Old 09-10-2012, 04:36 PM   #67
zanga254
Registered User
 
Join Date: Dec 2011
Location: NOVA and Philly
Posts: 68
My Ride: 2002 325xi ZPP
Send a message via Skype™ to zanga254
subbed, thinking about adding them
__________________
Quote:
Originally Posted by djlinux64 View Post
I am content with cruising at only 130 mph.
zanga254 is offline   Reply With Quote
Old 01-25-2013, 12:20 AM   #68
RKiepper
Registered User
 
Join Date: Feb 2011
Location: Linn, Missouri
Posts: 1,571
My Ride: 1999 E46 328I x2
Bump!

Checking in!! Got amber tint on the way so I can keep rocking the orange!!
Attached Thumbnails
Click image for larger version

Name:	ImageUploadedByBimmerApp1359094809.426107.jpg
Views:	195
Size:	91.5 KB
ID:	487660  
RKiepper is offline   Reply With Quote
Old 01-25-2013, 12:56 AM   #69
erice46
Registered User
 
Join Date: May 2012
Location: riverside
Posts: 398
My Ride: 2002 325I
Eagle eyes here smoked and smoked trunk lights got them from ddm tuning.
Sent from my SAMSUNG-SGH-I747 using Bimmer App
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1359096922187.jpg
Views:	177
Size:	145.2 KB
ID:	487663  
erice46 is offline   Reply With Quote
Old 02-18-2013, 03:48 PM   #70
Rezist09
Registered User
 
Join Date: Aug 2012
Location: Lancaster
Posts: 277
My Ride: 325i sedan
Bump more for red/clear
Rezist09 is offline   Reply With Quote
Old 03-12-2013, 10:35 PM   #71
ikeupinya
Stay modded my friends!!!
 
ikeupinya's Avatar
 
Join Date: Feb 2004
Location: KY/TN
Posts: 1,352
My Ride: shalt not be riced!!
Quote:
Originally Posted by Rezist09 View Post
Bump more for red/clear
Sorry no red/clear here, facelift chiming in:

DEPO LED red/smoke/red with LED inner trunk lights
US eBay seller: fishcake321
Cost: $170
Purchased Sep 2012 with zero problems to date
No error dash lights; resistor packs included

Also added: CANBUS amber LED turn signal bulbs, CREE white LED reverse bulbs & T10 white LED mini bulbs
Attached Thumbnails
Click image for larger version

Name:	IMG_0334 edited.jpg
Views:	175
Size:	115.1 KB
ID:	495273  
__________________
Da Lil' Paratrooper!

Last edited by ikeupinya; 03-12-2013 at 10:36 PM. Reason: Added text
ikeupinya is offline   Reply With Quote
Old 07-18-2013, 02:13 AM   #72
i345
Registered User
 
Join Date: Jul 2013
Location: Cayman Isl.
Posts: 18
My Ride: 777
bumpp

LED tails on E46 limo
Attached Thumbnails
Click image for larger version

Name:	IMG_00000147.jpg
Views:	163
Size:	184.9 KB
ID:	517044  
__________________
TiAg
M-Sport
Stock M54-B22 / 155km
6K Halos
Lip Spoiler
Tein S-Tech/Stock sport sus.
Led tails, interior etc...



"All I have in this world is my balls and my word, and I don't break 'em for no one. Do you understand?"
i345 is offline   Reply With Quote
Old 01-25-2014, 02:51 AM   #73
xjeff99
Registered User
 
Join Date: Aug 2010
Location: San Jose, CA
Posts: 5
My Ride: 2003 325i e46
Did you put in the lights on the truck part? I have those exact led tail lights but I get errors because I didn't put in the lights on the trunk ( I do have the reverse lights tho). It doesn't look as clean when you have the LEDs and 2 spots of light from the trunk

Is there any way to get rid of the error without putting in those lights? Or do you know any kind of tail lights that uses the inner lights on the trunk?
xjeff99 is offline   Reply With Quote
Old 01-29-2014, 03:42 PM   #74
Riverbmr3
Registered User
 
Join Date: May 2004
Location: H-town
Posts: 4,015
My Ride: slow 3
my EE led died after 3 yrs
Riverbmr3 is offline   Reply With Quote
Old 02-20-2014, 10:56 PM   #75
1`
Registered User
 
Join Date: Feb 2014
Location: -
Posts: 403
My Ride: 330i
I have regular
1` is offline   Reply With Quote
Old 03-30-2014, 04:23 PM   #76
Bafffyyy
Registered User
 
Join Date: Oct 2013
Location: Sydney, Australia
Posts: 725
My Ride: is Individual
Send a message via Skype™ to Bafffyyy
Hey, I know this is a really weird bump, but as I was browsing a site for LED tails, I noticed that they used your car in the pictures. @OP

http://marsperformance.com.au/Clear-...Sedan-02-04-KS

Idk how important this is to you or whatever, but there you have it.
__________________
Bafffyyy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is OFF





All times are GMT -5. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use