E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-20-2010, 10:25 AM   #1
ccarlozz
Registered User
 
Join Date: Mar 2009
Location: Alexandria
Posts: 2
My Ride: Viggen
Dead battery, can't jump

2002 BMW M3 SMG. Battery died when I left lights on. Tried to jump with Honda Civic and all I get is flashing lights, windows lowering, clicking sounds when I try to start. Now windows are lowered and I can't get them back up. Suggestions?
ccarlozz is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-20-2010, 10:49 AM   #2
budman
-not a mod-
 
budman's Avatar
 
Join Date: May 2003
Location: South Flo Rida
Posts: 31,546
My Ride: is your mom
Send a message via AIM to budman Send a message via Yahoo to budman
buy another battery
__________________
-Gunnar
budman is online now   Reply With Quote
Old 03-20-2010, 01:49 PM   #3
misterlau
Registered User
 
Join Date: Jun 2009
Location: NY
Posts: 144
My Ride: Audi TT, M3 Coupe
when your hooked up to jump start, that should be enough to get your windows up.
don't actually crank it of course, just switch to the on position.

finding a car with a battery with a little more cranking power than a civic might help too.
misterlau is offline   Reply With Quote
Old 03-20-2010, 03:50 PM   #4
Mstearnsy
Registered User
 
Join Date: Oct 2008
Location: London, ON, CA
Posts: 151
My Ride: 2006 M3 Competition
A Civic will get it started eventually unless your battery is completely toast. Hook up the booster car and let the two cars sit together for 10 or 15 minutes. You can help the cause by giving the Civic some gas and RPMs to get the alternator contributing more. After 10 minutes crank the M3 and I'm sure it will start.
__________________
Quote:
Originally Posted by MMA-ROME View Post
im 25 baby!
i drive a saweet ass car and get more puss puss than a porn star so grumpy no no no sinyor :)
Mstearnsy is offline   Reply With Quote
Old 03-20-2010, 03:53 PM   #5
bimmerboi19
Registered User
 
Join Date: Apr 2006
Location: jersey & Florida
Posts: 1,165
My Ride: 05 M3 ZCP
take the battery out and bring it some place to get it charged. If that doesn't work buy another battery.
__________________
bimmerboi19 is offline   Reply With Quote
Old 03-22-2010, 10:19 PM   #6
opey
Registered User
 
Join Date: Mar 2010
Location: long island
Posts: 589
My Ride: 04 M3 coupe
i think u just need to let it charge longer.. my battery was bad and would be completely dead after 3 days of not driving the. completely dead as in the door locks and lights wouldnt even work. i jumped it numerous times with a 2006 civic, no problem. it doesnt start right up though as soon as u connect it, gotta wait 2 or 3 minutes
opey is offline   Reply With Quote
Old 01-28-2013, 08:35 AM   #7
gigyb
Registered User
 
Join Date: Jan 2013
Location: NJ
Posts: 2
My Ride: 325i
Quote:
Originally Posted by opey View Post
i think u just need to let it charge longer.. my battery was bad and would be completely dead after 3 days of not driving the. completely dead as in the door locks and lights wouldnt even work. i jumped it numerous times with a 2006 civic, no problem. it doesnt start right up though as soon as u connect it, gotta wait 2 or 3 minutes
I tried the same with the Civic. Even after charging for 30 min and reving it didn't start the car. Now even the clicking sound has also gone.
Is it possible that the starter is dead or should I try changing the battery first.
gigyb is offline   Reply With Quote
Old 01-28-2013, 10:40 AM   #8
///mteknikk
Registered User
 
Join Date: Oct 2012
Location: Chicago, Illinois
Posts: 113
My Ride: 02 E46 M3
if the car cranks then the starter is fine. id start with a new battery seems like yours is completely toast. iv experienced before where ive had two jumpers at the shop trying to start the car but the battery was so toast it wouldnt even crank over
///mteknikk is offline   Reply With Quote
Old 01-28-2013, 10:49 AM   #9
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by gigyb View Post
I tried the same with the Civic. Even after charging for 30 min and reving it didn't start the car. Now even the clicking sound has also gone.
Is it possible that the starter is dead or should I try changing the battery first.
This thread is 3 years old. But get a new battery and let us know!
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Old 01-28-2013, 09:42 PM   #10
gigyb
Registered User
 
Join Date: Jan 2013
Location: NJ
Posts: 2
My Ride: 325i
Quote:
Originally Posted by illestminimike View Post
This thread is 3 years old. But get a new battery and let us know!
Thanks
I got a new battery and it worked...
gigyb is offline   Reply With Quote
Old 01-29-2013, 12:20 AM   #11
illestminimike
Registered User
 
Join Date: Jan 2012
Location: West Covina CA
Posts: 4,038
My Ride: Project Drama
Quote:
Originally Posted by gigyb View Post
Thanks
I got a new battery and it worked...
Great!
__________________
-2005 SMG ZCP Coupe
-1967 Mini Cooper
illestminimike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use