E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 01-08-2013, 11:00 PM   #1
jknutter
Registered User
 
Join Date: Nov 2012
Location: Pleasant Prairie, WI
Posts: 19
My Ride: 2002 325Ci
Replacement Rubber boot

I installed LED Angel eyes on my Bi-xenon lights and now have the dreaded fogging problem with my left headlight. I've had apart about 1/2 a dozen times and cannot figure out how the moisture is getting into it. I've even gone as far as using silcone to reseal the lens in place. Anyway the last time I had it apart I tore the rubber boot that is on the rear of the assembly on the high beam fixture.

Does anyone know where I can find a replacement for it?
jknutter is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 01-23-2013, 06:13 PM   #2
sillieidiot
Registered User
 
Join Date: Sep 2004
Location: the OC
Posts: 44,153
My Ride: '06 AW 330ci
Send a message via AIM to sillieidiot
tearing that boot wouldn't affect anything as it's in the engine bay pretty much. if you're having fogging problems, most likely the headlight gasket is the one you need to replace. it's the rubber piece that the headlight lens touches on the headlight.
__________________
I like to reply to threads with 0 posts




Have a lighting problem? Read this first:
Lighting-related Troubleshooting Guide
sillieidiot is offline   Reply With Quote
Old 01-30-2013, 12:42 PM   #3
jknutter
Registered User
 
Join Date: Nov 2012
Location: Pleasant Prairie, WI
Posts: 19
My Ride: 2002 325Ci
I figured out my problem. One of the locating tabs for the lens got folded into the gasket so it was pinched between the lens and the gasket. I don't know how I missed that..... Even the silicone didn't fix that one. I did order and installed the high beam boot because the old one was torn wide open. Enjoying my fog free HIDs!
jknutter is offline   Reply With Quote
Old 01-31-2013, 01:13 AM   #4
Solidjake
Zero. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 23,064
My Ride: 2002 330i
^ I was just about to say that. The most common issue with condesation after the lenses are removed.
Solidjake is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use