E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > DIY: Do It Yourself

DIY: Do It Yourself
Post here to share or improve your wrench turning skills! All BMW E46 DIY tips, tales, and projects discussed inside. Learn to work on your car and know the right BMW parts you will need!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 02-04-2013, 01:26 AM   #1
hateflkasraei
Registered User
 
Join Date: Feb 2013
Location: Upland, CA, US
Posts: 9
My Ride: 2001 BMW 325I
Question non HK system with component speakers: tweeters and crossover help!

Hi, im recently upgrading my speakers since the factory ones were completely destroyed over time..
I have an 2001 325I; US version obviously.

so, I bought a pair of Memphis 15-MC6202 coaxical for the rear deck... no problem there!
then i have a pair of Memphis 15-MCS6 which is a component speaker, it comes with tweeters, so there is a crossover to separate the woofer channel and tweeter channel for output.
this is where my problem starts.
I decided to keep using the factory amp since i wanted all my 10 speakers up and running (by 10 i mean 3 in the front door and 2 on the back each side) . So i cut out the factory tweeters and replaced them with my component tweeter, but since i have a crossover, it feeds through that crossover, that means for the crossover input i have the factory woofers wire. so i let the factory tweeters wire loose for a while... then i decided to be a noob and connect BOTH factory woofer and tweeter wires for my crossover input. well, i got the real detailed sound that i wanted, but it gets nasty when i turn it real up... its like the crossover gets too much frequency and then stops the speakers.
im guessing the problem is my noobness that i plugged both factory tweeters and woofers wires into the crossovers input.

so my question is: should i connect the factory tweeter wires directly to the tweeters? that means i will no longer use my crossover for tweeters since i will be plugging only the woofer wires to the crossover.
or i could just let the factory tweeters wire lose and just use the woofer wire and plug it into crossover and let the crossover separate the signals for woofer and tweeters.
the reason im asking that is "if there is a separate wiring comes from factory amp for each component, that means the sound must be already separated into the amp. so if i only connect the woofer wires to crossover, i should only get low frequencies so my actual high frequencies are wasting."

OR i could just let the woofer wire be for the components speaker system and get a separate tweeters to plug them directly to the factory wiring.

please let me know about your opinions, if you done this before thats even better.
PO: im changed my headunit too... its pioneer avh 3200bt
thanks!
hateflkasraei is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-04-2013, 08:04 PM   #2
michalt95
Registered User
 
Join Date: Oct 2012
Location: NNJ
Posts: 155
My Ride: 02 325i MT
I got a 02 325i and i did a similar set up. 2 ways in the rear deck and component in the front door. I bypassed the factory amp.
check out my thread that i started.
http://forum.e46fanatics.com/showthr...836&highlight=
michalt95 is offline   Reply With Quote
Old 02-05-2013, 03:57 AM   #3
hateflkasraei
Registered User
 
Join Date: Feb 2013
Location: Upland, CA, US
Posts: 9
My Ride: 2001 BMW 325I
thanks for the reply... but i dont wanna bypass the factory amp.... i want to keep it and use it
hateflkasraei is offline   Reply With Quote
Old 02-05-2013, 08:30 PM   #4
michalt95
Registered User
 
Join Date: Oct 2012
Location: NNJ
Posts: 155
My Ride: 02 325i MT
I do not think that it is possible to use the stock amp and use component speakers since the amp acts as a crossover.
michalt95 is offline   Reply With Quote
Old 02-06-2013, 01:47 AM   #5
benzovs
Registered User
 
Join Date: Aug 2012
Location: Tucson
Posts: 138
My Ride: 2000 323i
You have to send your aftermarket x over a full range signal in order for it to work as it was intended as designed too. The outputs from your factory amp are already crossed over. The leads going to your woofer/midrange driver are x over at a low range and the leads to your tweeter at a high range. You can not successfully connect both the tweeter And mid leads to the input of your aftermarket x over as you have already found out. It is designed to work with a single input ( channel) that is NOT filtered ( crossed over).
If you are adamant about leaving the factory amp in play then my suggestion to you is this; use the factory tweeter output from the factory amp and connect it directly to your aftermarket tweeter. Then take your mid output from the factory amp and connect it to your aftermarket x over and run your aftermarket mid using its own crossover. You should get the most desirable results this way. You are correct in assuming that using your mid output from your factory amp to the aftermarket x over would result in your components having a gap in the frequency range.
benzovs is offline   Reply With Quote
Old 02-06-2013, 06:18 AM   #6
hateflkasraei
Registered User
 
Join Date: Feb 2013
Location: Upland, CA, US
Posts: 9
My Ride: 2001 BMW 325I
alright guys i pretty much got my answer... so it wont damage my tweeters since i wont be using their own x over ?! is it safe?
and thanks for the info
hateflkasraei is offline   Reply With Quote
Old 02-06-2013, 11:37 AM   #7
benzovs
Registered User
 
Join Date: Aug 2012
Location: Tucson
Posts: 138
My Ride: 2000 323i
You should be fine. The factory x over point should be well within a reasonable range for the tweets. It's the power output that you would have to worry about as far as damaging the tweeters, and its safe to assume that you aftermarket tweeters are capable of handling more power than your factory ones.
benzovs is offline   Reply With Quote
Old 02-08-2013, 02:22 AM   #8
hateflkasraei
Registered User
 
Join Date: Feb 2013
Location: Upland, CA, US
Posts: 9
My Ride: 2001 BMW 325I
yeah, i totally took the x overs for the front... all speakers work like a charm ;D ... i'll put them back when i want to use an aftermarket amp ... thanks for the help.
hateflkasraei is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use