E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-06-2013, 08:25 PM   #1
Damian92
Registered User
 
Join Date: Jul 2012
Location: Compton
Posts: 15
My Ride: 2003 BMW 330ci
Dashboard hazard light

I have a 2003 BMW 330ci, but not so long ago I was driving on the highway and I hit a dip and a Gear with a exclamation point came on next to my "P R N D square" and it doesn't let me put it in sport mode. It also takes a while to take off, like it has trouble picking speed. (Feel like if I'm taking off in second gear).. Can anyone help with some advice because I really don't know what happened.. Thanks.
Damian92 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-08-2013, 07:04 AM   #2
quiksilver4drM3
Registered User
 
Join Date: Nov 2010
Location: Long Island NY
Posts: 72
My Ride: 330ci
Looks like the transmission kicked into fault-safe mode. As for the problem, it could be numerous things. I suggest you get the codes read and go from there
quiksilver4drM3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use