E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-09-2013, 04:21 PM   #1
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Exclamation Please HELP ID this wire!

Hey gang! Nice to be here! I'm helping my best friend out with her 2004 325Ci today. Repairing the DISA valve with a kit from G.A.S., replacing the intake boot, and replacing the front lower right fender liner, which was destroyed by her tire. Removing the old liner I discovered she had two wires chewed up, and missing the connector. They're both green wires. One Green/Black, one Green/Ican'tremember. Looking around, I can't see anything in the area disconnected. Foglight, A/C pressure sensor on the accumulator are fine. Any ideas?? Thanks!

Nathan 9-5 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-09-2013, 05:38 PM   #2
ElrichMeister
Registered User
 
Join Date: Oct 2010
Location: Santa Ana, SoCal
Posts: 398
My Ride: 06 325Ci M56
I think thats where the outside temperature sensor goes. Check to see what the car reads for outside temperature if its wrong, then thats probably it.
__________________
ElrichMeister is offline   Reply With Quote
Old 02-09-2013, 05:43 PM   #3
TKC
Registered User
 
Join Date: Nov 2005
Location: San Jose, CA & Dallas, TX
Posts: 20,231
My Ride: 330cic & R6
Send a message via AIM to TKC
Quote:
Originally Posted by ElrichMeister View Post
I think thats where the outside temperature sensor goes. Check to see what the car reads for outside temperature if its wrong, then thats probably it.
__________________
EUROPROJEKTZ - Director, NorCal Chapter
TKC is offline   Reply With Quote
Old 02-09-2013, 07:07 PM   #4
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Thanks guys! That must be it! Looks like a visit to the salvage yard is needed!
Nathan 9-5 is offline   Reply With Quote
Old 02-09-2013, 10:58 PM   #5
Surrept
Registered User
 
Join Date: Apr 2007
Location: Maumee, OH
Posts: 632
My Ride: 2002 330ci
Isn't the temp sensor on the other side? Those wires look like a lower gauge than the temp sensor wires. Also I recall mine being blue and white not green and green. Although the replacement wires that came with the temp sensor connector were both white.

Edit: I just read somewhere that it is probably the HVAC temp sensor wire.

Also that took me all of 30 seconds of searching on google.

Last edited by Surrept; 02-09-2013 at 11:04 PM.
Surrept is offline   Reply With Quote
Old 02-09-2013, 11:18 PM   #6
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Quote:
Originally Posted by Surrept View Post
Isn't the temp sensor on the other side? Those wires look like a lower gauge than the temp sensor wires. Also I recall mine being blue and white not green and green. Although the replacement wires that came with the temp sensor connector were both white.

Edit: I just read somewhere that it is probably the HVAC temp sensor wire.

Also that took me all of 30 seconds of searching on google.

I looked at ECSTuning's site, the lower Left fender liner definitely has a spot for the temp sensor. So I know this isn't the exterior temp sensor wires. I googled E46 HVAC temp sensor, and came up with nothing helpful. Could you please share the link to what you think this is? Thanks!
Nathan 9-5 is offline   Reply With Quote
Old 02-09-2013, 11:43 PM   #7
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Interesting. I found this thread about heated washer nozzle temperature sensor. The poster states the wiring harness is there regardless of having heated nozzles or not. I'm not sure if it has heated nozzles, I doubt it, since it doesn't have heated seats, but I'll check. Should be easy enough since the hood sound deadener is sagging.
Nathan 9-5 is offline   Reply With Quote
Old 02-09-2013, 11:54 PM   #8
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Definitely Heated Washer Nozzles
Nathan 9-5 is offline   Reply With Quote
Old 02-10-2013, 12:34 AM   #9
GATORSHOES2
Registered User
 
Join Date: Jun 2012
Location: US
Posts: 200
My Ride: 2002 BMW 325i
That side is the thermo switch for your heated windshield nozzles. When my fender liner flew off it took that with it and made my wire look like yours.
http://www.ecstuning.com/BMW-E46-325...ermo/ES168197/
__________________

Last edited by GATORSHOES2; 02-10-2013 at 12:35 AM.
GATORSHOES2 is offline   Reply With Quote
Old 02-10-2013, 02:34 PM   #10
Surrept
Registered User
 
Join Date: Apr 2007
Location: Maumee, OH
Posts: 632
My Ride: 2002 330ci
Cool. Ill post the link to the one I found about the HVAC sensor when I get home. It was a post on this forum if I recall.

Edit: http://forum.e46fanatics.com/showthread.php?t=587197

Here ya go. Just read through it. They thought ambient temp sensor too at first.

Edit again: Just read through that again and it actually seems like they say windshield nozzles towards the bottom of the post after someone stated HVAC in the middle of the post. I would probably go with that =)

Last edited by Surrept; 02-10-2013 at 02:39 PM.
Surrept is offline   Reply With Quote
Old 02-10-2013, 03:39 PM   #11
Nathan 9-5
Registered User
 
Join Date: Feb 2013
Location: El Paso, TX
Posts: 6
My Ride: 325Ci
Thanks for the effort everyone! I REALLLLLY appreciate it!! It has to be the heated nozzle sensor connector. The color of the wires for that are the same.
Nathan 9-5 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use