E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Other BMW Models > General BMW Model Discussion

General BMW Model Discussion
All non E46 BMW model questions in here. Look below for E36, E90 and F30 specific forum. For additional model specific forums check out bimmerfest.com!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-13-2013, 09:42 AM   #1
Zyzz
Registered User
 
Join Date: Feb 2013
Location: Oslo
Posts: 1
My Ride: 1 series hatchback
'08 1 series hatchback jerky movements

Hello good people!
I noticed a jerkyness in my car the last few days. It started about 5 days ago as I was starting my car at about -17 degrees celcius. It took about 3 seconds for the car to start fully, as it was very cold. Then I noticed that the engine lamp was yellow. This light turned off about 1 minute later. When I drove off the driveway, I noticed that the car had some jerky movements. This specially happend, and still happens at 1500 RPM at 3rd gear, but not only. Btw; the car is automatic, with the option of using "manual" selection. I notice that when I turn this manual function on, and shift up myself, the car accelerates more smoothly, even tho the problem is still noticeable sometimes. I do not feel any jerkyness at higher speeds like 60-80 km/h. Is this something serious, should I take it to a mechanic asap? I have about 0 knowledge about cars and engines, so I have no clue whats going on. Found this thread: http://forum.e46fanatics.com/showthread.php?t=957618 with about the same problems. Could it be something with my transmission oil?

Help much appreciated. Thanks in advance!
Drive safe!

Edit: Found this video that exactly describes my problem:

Last edited by Zyzz; 02-13-2013 at 12:04 PM.
Zyzz is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use