E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rating: Thread Rating: 32 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 02-22-2013, 06:34 PM   #1
Gussers1
Registered User
 
Join Date: Dec 2011
Location: St Paul , mn
Posts: 19
My Ride: 2000 BMW 323ci
Has anyone used Seafoam Trans Tune in there Automatic transmission acting up.

Has anyone used Seafoam Trans Tune or something like that in there transmission. I am having a problem with it not wanting to move when it is cold(Minnesota 15 degrees) and has not been run (over night), It will move slow and revs fast. Once that happens, transmission comes out of the breather. If you start it and let it warm up for 10-15 minutes it works great, shifts very smooth. I have done a fluid change since it happened and worked twice and is now doing it again. It's a 2000 BMW 323ci, steptronic Automatic transmission 153,000 miles.
Gussers1 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Tags
additives, automatic transmission, fluid, steptronic failure, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 04:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use