E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 54 votes, 4.17 average. Display Modes
Old 09-30-2012, 09:45 PM   #301
Chien
Registered User
 
Chien's Avatar
 
Join Date: Dec 2005
Location: The Old Line State
Posts: 1,103
My Ride: is my addiction
Send a message via AIM to Chien
Read through this post. I started having reverse issues where it will barely move when giving it gas. So if I understand this right since I have a 02 330 vert (9/01 build) so I should have the ZF trans. Which means I would have the shredded drum problem. Is this correct? What options do I have for repair?
__________________
Photobucket
Chien is offline   Reply With Quote
Old 10-01-2012, 01:19 AM   #302
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 2,049
My Ride: 325Ci, 325Cic, C300
I'm too sleepy to search now but it's here. Someone has done the reverse drum replacement and replaced the clutch packs while he was at it too. I think it was a father and son team if I'm not mixing up DIYs in my head this late. If you find it, he had links to the parts for the rebuild.

Regardless of what the transmission chart says verify it physically. You could get lucky and could have gotten the GM. In which case it's just a solenoid.

Good luck.
__________________


cvx5832 is offline   Reply With Quote
Old 10-03-2012, 07:50 AM   #303
flashmeow
Banned User
 
Join Date: Apr 2008
Location: Dallas, TX
Posts: 2,220
My Ride: E30-E46-E90-E90M-F30
Neil check ur pm.

Does anyone know how to remove the bellhousing from the transmission?

Sent from my PC36100 using Bimmer App
flashmeow is offline   Reply With Quote
Old 10-03-2012, 09:46 AM   #304
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,522
My Ride: M54B30
flash, you should order three M3 six speed transmissions and install them in that farm of E46s you have over there. use the autos as boat anchors
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 10-04-2012, 12:53 PM   #305
cheonguk
Registered User
 
Join Date: Aug 2011
Location: Los Angeles
Posts: 14
My Ride: 330Ci
great info thanks
cheonguk is offline   Reply With Quote
Old 10-19-2012, 07:45 PM   #306
OldmanBimmer
Registered User
 
Join Date: Oct 2012
Location: Virginia
Posts: 3
My Ride: 2000 328CI
2000 328CI with no reverse

Recently my reverse went out and I took it to a shop I've used for several years and explained the problem and showed this forum with discussion of how the GM transmission could be fixed by replacing the solenoid, so he agreeded to try. He drained, cleaned and replaced solenoid but that didn't solve the problem.
Does anyone have any other suggestions?

Thanks
OldmanBimmer is offline   Reply With Quote
Old 10-19-2012, 10:57 PM   #307
hanna
Registered User
 
Join Date: May 2010
Location: USA
Posts: 302
My Ride: BMW 328i
Quote:
Originally Posted by OldmanBimmer View Post
Recently my reverse went out and I took it to a shop I've used for several years and explained the problem and showed this forum with discussion of how the GM transmission could be fixed by replacing the solenoid, so he agreeded to try. He drained, cleaned and replaced solenoid but that didn't solve the problem.
Does anyone have any other suggestions?

Thanks
Yes I have a suggestion. And, no, the solenoid does not solve the problem. It is total misinformation. Ask me how I know. What solves the problem is the new valve body. See the link in my previous posts in this thread.
hanna is offline   Reply With Quote
Old 10-20-2012, 07:44 PM   #308
OldmanBimmer
Registered User
 
Join Date: Oct 2012
Location: Virginia
Posts: 3
My Ride: 2000 328CI
Thanks for that link. I must have missed it first time round
OldmanBimmer is offline   Reply With Quote
Old 11-06-2012, 04:19 AM   #309
cccollins3
Registered User
 
Join Date: Aug 2010
Location: oahu hawaii
Posts: 1
My Ride: 2000 bmw 323i
Angry Still No Reverse

I have read through all pages of this posts and still do not see a solution to my problem.
Here is what I have: 2000 323i intermittent reverse.

What I have tried:
2010
drained and flushed fluid with filter replacement
drained and flushed fluid with solenoid replacement
drained and flushed fluid with solenoid, valve body, and filter replacement

2011
nothing. (dealt with intermittent reverse)

2012
drained and flushed fluid with filter replacement (found fluid was severly burnt after 20k from last fluid change and 143k on the transmission itself)
took to transmission shop and had them do a full rebuild
took back to shop with same reverse problem. they changed the valve body and solenoid again
Have been dealing with the reverse problem after the rebuild for almost a month now. It will not engage reverse at least 4-5 times a week no matter how I drive it.
cccollins3 is offline   Reply With Quote
Old 11-07-2012, 05:34 PM   #310
Ceaze176
Registered User
 
Join Date: Nov 2012
Location: Reading
Posts: 21
My Ride: 2000 323ci convertib
My baby told me she won't back it up for me no more ... Damn

My Penelope has left a message with her red lipstick on my rear view mirror stating .... " welcome to the wonderful world of NO REVERSE " .... Man this is depressing ..... But I still love her
Ceaze176 is offline   Reply With Quote
Old 11-14-2012, 04:06 PM   #311
Encryption76
OEM ///Member
 
Join Date: Dec 2009
Location: Alabama
Posts: 366
My Ride: 2000 328i
Send a message via MSN to Encryption76 Send a message via Skype™ to Encryption76
Just like to chime in here and say that I also have no-reverse on occasion. I tried the screen replacement to no avail and after doing some reading, I have found that it is a common issue where the piston in the valve body wears its cylinder walls too much allowing fluid to escape.

Think I will just swap the tranny instead.
Encryption76 is offline   Reply With Quote
Old 11-15-2012, 12:14 AM   #312
pastordavid
Registered User
 
Join Date: Nov 2012
Location: Pennsville NJ
Posts: 2
My Ride: BMW 323i
Very interesting, especially after my friend spent an hour on the phone singing the praises of BMWs and talking me into buying mine! But in his defense, he's owned his 2001 325i since he ordered it custom, and has over 200k on it with zero issues!! He'd NEVER heard of the "No Reverse" issue, despite being an avid reader of a bimmer Magazine. Anyway, I returned the "as is" car and the mechanic graciously gave me back my $$. Funny thing: since then I spent a long time searching for another bimmer. I decided on a 530i in MINT condition, with 80k on it. I research the car. I learned that the "No Reverse" was limited to the 3 series, mostly from 199-2000, with a few 2001s. BUT I learned that the 5 series has had a different issue, the "Oil Press" issue, involving either the sensor or another component of the oil pressure situation. AAAGH! Feeling good about the car, I purchased it TODAY, despite my wife's serious reservation now. Seriously, on the way home from my purchase, at the very first traffic light, my oil light started flickering. DOLT! A minute later, "BEEP!" and then the caption "OIL PRESS>>>STOP IMMEDIATELY. Talk about my heart sinking. BUT HEY, THE REVERSE WORKS!!! Now I have to review the Oil Press issue. Ugh! Why do we bother with the bummers?? I truly is a love-hate relationship.
pastordavid is offline   Reply With Quote
Old 11-19-2012, 10:59 AM   #313
jrcarter_2000
Registered User
 
Join Date: Oct 2008
Location: usa
Posts: 117
My Ride: 323i
Question valve body gasket?

Is there a gasket on the top of the valve body? Do you have to take the valve body off to replace the solenoid?

Had to buy a $200 rebuild kit to get the paper gasket, to replace the solenoid the valve body had to be dropped to get the new one installed

Last edited by jrcarter_2000; 11-21-2012 at 08:37 AM. Reason: update
jrcarter_2000 is offline   Reply With Quote
Old 12-10-2012, 04:39 PM   #314
wildcat293
Registered User
 
Join Date: Mar 2009
Location: Rochester, NY
Posts: 185
My Ride: 325xi
Quote:
Originally Posted by jrcarter_2000 View Post
Is there a gasket on the top of the valve body? Do you have to take the valve body off to replace the solenoid?

Had to buy a $200 rebuild kit to get the paper gasket, to replace the solenoid the valve body had to be dropped to get the new one installed
I didn't remove my valve body, I did loosen and drop it 1/4" for clearance. Realoem shows part 24161423608 - Set plug between the valve body and case. Do you think your problem was a failure of this part?

Mine has had no problems 1 year/10k mile after replacing just the solenoid

Last edited by wildcat293; 12-10-2012 at 04:55 PM.
wildcat293 is offline   Reply With Quote
Old 12-29-2012, 10:30 AM   #315
OldmanBimmer
Registered User
 
Join Date: Oct 2012
Location: Virginia
Posts: 3
My Ride: 2000 328CI
Ok, so after 2 and a half months with no reverse my 2000 328CI and suddenly she decided to back up again. For three days it worked perfectly, then nothing. I can't seem to find a local BMW mechanic who knows anything about the problem. The guy who has been working on it for me did the solenoid, but wasn't really interested in doing the valve body. I took it to a local transmission guy who I trust, but he is only interested in replacing the entire unit for something like $5000. Since the reverse works intermittently, then that means all the gears are still in tact. Right? I really want to keep driving her, everything else on the car is in very good condition and this is the worst problem I've had, I just don't want to spend that much on car since she already has over 244,000 miles on her. What to do? What to do?

Last edited by OldmanBimmer; 12-29-2012 at 10:31 AM.
OldmanBimmer is offline   Reply With Quote
Old 01-27-2013, 07:51 PM   #316
jrcarter_2000
Registered User
 
Join Date: Oct 2008
Location: usa
Posts: 117
My Ride: 323i
there is a paper gasket on top of the valve body, had to drop more than an inch to get the old solenoid out and new one in. So far after about 2 months, going to jinx it I know, I have had the car not go into reverse once since changing the solenoid, filter and fluid.
jrcarter_2000 is offline   Reply With Quote
Old 01-28-2013, 06:43 AM   #317
Surge709
Registered User
 
Join Date: Mar 2010
Location: Connecticut
Posts: 18
My Ride: e39 M5, e36 M3
Just had the solenoid changed and after the second day of driving, the same issue, no revers once. Any thoughts? Is it possible to rebuild more of it yourself?
__________________
2003 M5
GC coilovers (430/380), Eibach sways, 355/345 brembos, 19" BBS RG-Rs (with 265 front, 275 rear PSSs), AA Air Intake/Brake Ducts, Evovle Medusa headers, SS race cats and X-pipe, Intravee, Eurodash, Euro center console, Zionville radiator with 2 stage fan, Powerflex bushings, V1, StealthOne, Laser Interceptor, Uniden CB, Uniden 996T scanner, 5000K xenon fogs, 5000K OE DDEs, 5000k Angel Eyes, TFX projectors, illuminated door sills
Surge709 is offline   Reply With Quote
Old 02-01-2013, 01:09 PM   #318
Jat007
Registered User
 
Join Date: Feb 2013
Location: Minneapolis, MN
Posts: 109
My Ride: 99' 323i
It would be nice if this author of this article mention where to buy the TCC Solenoid and such...
Jat007 is offline   Reply With Quote
Old 02-20-2013, 02:27 PM   #319
jrcarter_2000
Registered User
 
Join Date: Oct 2008
Location: usa
Posts: 117
My Ride: 323i
guess a replacement throttle body is next
jrcarter_2000 is offline   Reply With Quote
Old 02-22-2013, 09:25 PM   #320
Toad21
Registered User
 
Join Date: Feb 2009
Location: Normal IL
Posts: 893
My Ride: 00' 328CI
2 year update after replacing the TCC selenoid and replacing the trans fluid with Redline D4:

No reverse has popped its head 5 times in 2 years, seemingly farther apart each time. Reverse works 99/100 times roughly now. It was close to 90/100 before the replacement.

So it was worth it, but was not a cure all.

FYI.
__________________
Toad21 is offline   Reply With Quote
Reply

Tags
neilgotastickiedthread!, no reverse, reverse, tranny, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use