E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Australia

Australia
Check out other E46Fanatics members rides in the Enthusist Directory!

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-23-2013, 02:35 AM   #1
Shinraaaa
Registered User
 
Join Date: May 2012
Location: Australia
Posts: 87
My Ride: 330Ci Individual
CD player not working on startup?

Hey guys, Done a search but haven't really found a specific answer for this problem.

I have a 2001 330Ci With a Mk2 4:3 screen, Recently on startup the CD player will not boot, Computer screen still comes up (Usually in a darker blue color than the original). Sometimes the problem is fixed by turning the car on and off, Other days it does not until you leave it for a good 30 minutes.

The player never faults when driving, Never skips etc. Only when the car is turned on *sometimes*

Any ideas or suggestions would be gladly appreciated.
Shinraaaa is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 02-23-2013, 04:28 AM   #2
Davconelectric
Registered User
 
Join Date: Apr 2011
Location: Sunny melbourne
Posts: 1,906
My Ride: 330
It's a bmw, what did you expect?
__________________
Davconelectric is offline   Reply With Quote
Old 02-23-2013, 04:49 AM   #3
Shinraaaa
Registered User
 
Join Date: May 2012
Location: Australia
Posts: 87
My Ride: 330Ci Individual
Typical AUS section humor as usual
Shinraaaa is offline   Reply With Quote
Old 02-23-2013, 07:34 AM   #4
Goondaddy
Registered User
 
Join Date: Jan 2009
Location: Sydney, Australia
Posts: 2,129
My Ride: 2002 325ci
Quote:
Originally Posted by Shinraaaa View Post
Hey guys, Done a search but haven't really found a specific answer for this problem.

I have a 2001 330Ci With a Mk2 4:3 screen, Recently on startup the CD player will not boot, Computer screen still comes up (Usually in a darker blue color than the original). Sometimes the problem is fixed by turning the car on and off, Other days it does not until you leave it for a good 30 minutes.

The player never faults when driving, Never skips etc. Only when the car is turned on *sometimes*

Any ideas or suggestions would be gladly appreciated.
What do you mean "darker blue than usual"?

Is it an aftermarket stereo?

Last edited by Goondaddy; 02-23-2013 at 07:34 AM.
Goondaddy is offline   Reply With Quote
Old 02-24-2013, 02:56 AM   #5
Shinraaaa
Registered User
 
Join Date: May 2012
Location: Australia
Posts: 87
My Ride: 330Ci Individual
Quote:
Originally Posted by Goondaddy View Post
What do you mean "darker blue than usual"?

Is it an aftermarket stereo?
It's the OEM BMW Business Audio with 4:3 Screen. Stacker in the boot is OEM BMW also.

The 4:3 screen has a color setting / Onboard Computer (EG fuel consumption, KMS left to emprty, Avg speed etc), Color scheme of this is set to light blue.

So when the CD player doesnt boot on startup, The onbaord computer displays a darker blue color scheme, and no menus can be selected.
Shinraaaa is offline   Reply With Quote
Old 02-26-2013, 11:09 PM   #6
94vtirozguy
Registered User
 
Join Date: Jan 2013
Location: Australia
Posts: 56
My Ride: 330 ci convertible
i have my CD player not working either... just refuses to play and cd placed in it.
94vtirozguy is offline   Reply With Quote
Old 02-27-2013, 01:20 AM   #7
selien
davconelectric gaycar maker
 
selien's Avatar
 
Join Date: Dec 2010
Location: Sydney
Posts: 2,297
My Ride: 330CI
might have herpes
__________________
109 in a 50 Zone - WIN

selien is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use