E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > ///M3 Forum

///M3 Forum
The BMW E46 ///M3 is the M version E46 and puts out an amazing 333 HP and 262 lb-ft of torque at stock specs! There are an amazing amount of modifications for both the coupe and convertible models so read up and get started modifying your cars today!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 02-27-2013, 06:52 PM   #28
kiwami
Registered User
 
Join Date: Mar 2011
Location: Florida
Posts: 15
My Ride: 04 ///M3 SMG
I checked the plugs & problem persisted.
then replaced the Salmon relay and it did it 3 times and 2 times it would select only 2nd to start from a stop, restarting the car would allow it to select 1st.

after replacing the Salmon relay none of the codes have come back even when the car failed to down shift to first but now I still get a "new" code :

11 unknow trouble code description. please your factory guides for any information.

I ordered the gear selector sensor and the 4 compression springs.

my guess a combo of acting up Salmon relay and dying GPS. I'll change the compression spring while at it.

note reason why i add the Salmon relay into the mix:

running a few SMGII test I came across pump codes:
56 switching-on time of Hydrolic unit
53 Lower level of pressure reached HE

after replacing the Salmon relay pump max run time is now 7 seconds vs 10 sec when unlocking the car.
and like2 when recharging vs 5sec or so. most likely the relay could not supply enough current anymore specially after it got hot.

Last edited by kiwami; 02-27-2013 at 06:53 PM.
kiwami is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use