E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-08-2013, 10:57 AM   #1
TheRiddle
Sofa-king-what
 
Join Date: Oct 2002
Location: IT-UK-US
Posts: 1,152
My Ride: 2.8-M52TU'ed Vert
Motorola Classic telephone antenna (disappeared)

Hi folks, that's my new problem:

i replaced the Sim card into the slot (contract expired), i must admit that i didn't use that mobile that much, so for more than 8 months the telephone remain unused. with no signal...
after replacing the new sim i realized that something was wrong, No signal at all
i supposed that the problem was the new type of chip that is smaller that the old one and probably that kind of prehistoric telephone might not like it...

but..

one week ago, i was pretty close to a repeater and i had signal...

i understood that the problem is the antenna,maybe something loose somewhere, but i had a very funny surprise when i took a look to the antenna receiver (located into the rear fender exactly below the ext.antenna)

there was nothing into the "telephone" connector..
i searched in the area for a disconnected cable but nothing...

i tried to search but i didn't found any bmw instruction for telephone install (can you provide me a link?)

must say that the entire sys worked flawlessy even if the whole sys come from my previous coupe' (that has all the antennas into the defrost and the sharkfin as telephone antenna)

my fear is that that antenna connector has been inserted in an other "device" and gets disconnected or damaged, but where??

i took a look to the signal amplifier located next to the cd/tv module assembly but nothing, just 4 connectors not compatible with the antenna plug (i supposed a my error while reconnecting the cables after an upgrade to the MK3...


my telephone is this one

heeeeeeeelp !!
__________________
TheRiddle is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use