E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > New England

New England
Have you seen another BMW while driving around in your area? Maybe you can find their car in the E46Fanatics Garage!
MA ME NH RI VT

If you don't have your garage setup, sign up today HERE

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-07-2013, 08:36 AM   #1
CJW2OO4
Registered User
 
CJW2OO4's Avatar
 
Join Date: Jul 2005
Location: Boston, Ma
Posts: 1,600
My Ride: LANDSHARK
Send a message via AIM to CJW2OO4
Car in Transport Mode

Can anyone help me reset the car out of tranport mode? I guess you need the OBD Diagnostic cable and DIS/INPA software.
__________________
http://i.imgur.com/zHSdA.jpg

BECAUSE STANCE CRAP
CJW2OO4 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-08-2013, 09:25 AM   #2
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,174
My Ride: gobbles oil like a B
HA! WTF is that and how the F did that happen? does it disable driving the car? this is funny chit.
__________________
trizzuth is offline   Reply With Quote
Old 03-08-2013, 02:40 PM   #3
CJW2OO4
Registered User
 
CJW2OO4's Avatar
 
Join Date: Jul 2005
Location: Boston, Ma
Posts: 1,600
My Ride: LANDSHARK
Send a message via AIM to CJW2OO4
Quote:
Originally Posted by trizzuth View Post
HA! WTF is that and how the F did that happen? does it disable driving the car? this is funny chit.
It runs and drives fine but the ac / heater doesnt blow strong, and defroster doesnt work. Talked to Dave from BPG and he said to replace the Final Stage Resistor first since the symptoms are the same. I think though based on interweb threads that it needs to be quick flashed. If anything I will buy the cable and software for 35 ebay bucks and do it myself if no one can help me.
__________________
http://i.imgur.com/zHSdA.jpg

BECAUSE STANCE CRAP
CJW2OO4 is offline   Reply With Quote
Old 03-11-2013, 09:36 PM   #4
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,174
My Ride: gobbles oil like a B
Quote:
Originally Posted by CJW2OO4 View Post
It runs and drives fine but the ac / heater doesnt blow strong, and defroster doesnt work. Talked to Dave from BPG and he said to replace the Final Stage Resistor first since the symptoms are the same. I think though based on interweb threads that it needs to be quick flashed. If anything I will buy the cable and software for 35 ebay bucks and do it myself if no one can help me.
Totally sounds like a typical fsr fail... How much is the fsr for that car? Chad has pasoft that might help you out? Pm him
__________________
trizzuth is offline   Reply With Quote
Old 03-12-2013, 09:40 AM   #5
CJW2OO4
Registered User
 
CJW2OO4's Avatar
 
Join Date: Jul 2005
Location: Boston, Ma
Posts: 1,600
My Ride: LANDSHARK
Send a message via AIM to CJW2OO4
Car was at the dealer on Saturday for a Windshield replacement so I just paid 65 for a quick flash. Car was indeed in transport mode. When my battery died it went into that mode.
__________________
http://i.imgur.com/zHSdA.jpg

BECAUSE STANCE CRAP
CJW2OO4 is offline   Reply With Quote
Old 03-14-2013, 10:58 AM   #6
trizzuth
Registered User
 
Join Date: May 2005
Location: Rondoland
Posts: 5,174
My Ride: gobbles oil like a B
Quote:
Originally Posted by CJW2OO4 View Post
Car was at the dealer on Saturday for a Windshield replacement so I just paid 65 for a quick flash. Car was indeed in transport mode. When my battery died it went into that mode.
I bet that makes you miss your E46 even more now.
__________________
trizzuth is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use