E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Convertible

E46 Convertible
The E46 vert forum. Talk about dropping your E46 top here.

 
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
Old 03-14-2013, 05:59 PM   #1
4BUCK
Registered User
 
Join Date: Mar 2006
Location: Boston, MA
Posts: 42
My Ride: '01 A4 1.8TQM
Top stuck...suspect CVM wires 13/14

Top gets stuck midway through opening/closing just like everyone else!

I followed the troubleshooting tutorial and here's what I found:

I tested continuity among all the pins at the CVM. 9/18, 8/17, 7/16 all make a beep. The rest of the tests from the guide show a number in the 400s, except for 13/14. I'm assuming that means there's no continuity between 13/14 (Cowl Unlocked Sensor). I tested with the top half open - not sure if this matters.

I cut open the harness in the top, just above the drivers side window, expecting to see a broken wire or two where most people have resolved this issue. My Green/White (13) and Brown/Yellow (14) look fine - they aren't broken.

Do you think 13 and/or 14 are broken somewhere else? If so, where do you think another breakage point might be?

Do you think it's possible 13 and/or 14 are broken in that spot but the break is inside the wire itself (not visible)?

Do you think this means the Cowl Unlocked Sensor (S145) is broken?

I was thinking of running a wire from the CVM number 13 and/or 14 and splicing it into the harness past the last bend to the same wire. Presumably, if it's just a wire that's broken, the top would work after bypassing the broken wire. Just don't want to splice wires without getting some feedback first.

THANKS!
4BUCK is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use