E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 03-18-2013, 01:23 PM   #1
kertiss
Registered User
 
Join Date: Apr 2007
Location: Laurel, MD
Posts: 12
My Ride: '00 323i
HELP!! Car sputtered then died.

Hi - I have a 2000 323i with 190k miles. It was running great last week, but is now sitting dead in front of my house and I'm driving a rental that I can't afford to keep doing. Here's the timeline of incidents...

Low fuel light came on and I filled her up with about 10 miles to go. Got home with no problems then tried to start her again later that evening and she started but then sputtered out after a few seconds. Tried several more times and run-time got shorter and shorter until she wouldn't run at all. Immediately thought fuel pump, but tried again next day by keeping gas pedal to floor and letting it crank for 5-10 seconds. Revved up and ran smoothly for about 200 miles, starting and stopping the engine along the way. Finally, the SES light came on but she still seemed to be running fine and started up every time the engine was turned off.

After about the 4th time it was the same situation as before...ran for a few seconds at a very low RPM then died, etc. After letting it sit for a bit, I tried again with the pedal to the floor and cranking for a few seconds. Started up again so I hit the road in hopes of making it home and avoiding getting towed. Ran fine for about 30-40 miles then suddenly stopped responding to the gas pedal. The engine would rev up but the car wouldn't go any faster. If I floored it, the car would buck so I knew she didn't like that! After a couple miles of this, she just tuckered out and died again...on a country road, of course! I had her towed home and am obviously hoping this won't be a major repair, but I just need her to run again. Soon!!

Any insight/suggestions would be greatly appreciated!
kertiss is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 07:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use