E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-06-2013, 09:00 AM   #1
Bino5150
Registered User
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 175
My Ride: 99 323i
Lightbulb Help with headlight wiring

Ok before you start flaming me for buying headlights from eBay, yeah I did it... And I'm cool with them Lol. But we all know they didn't come with and instructions or wiring diagrams.
I got the projector headlights with the angel eye halos. So here's my questions:

1. My wiring harness has 3 plugs (low/hi/blinker) but there's a 4th plug on the back of the new headlight assembly. What is that 4th plug for, and do I need it? It seems to be working fine with just the 3 plugged in.

2. There are 3 sets of wires coming out of the assembly that need to be spliced in somewhere... One set for each halo, and one for a little LED in between the hi & low lights. Where do I need to wire these in to?

Thanks in advance.
Bino5150 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-06-2013, 11:14 AM   #2
Solidjake
Zero. Oil. Leaks.
 
Solidjake's Avatar
 
Join Date: May 2008
Location: NYC
Posts: 22,372
My Ride: 2002 330i
Can you return them?


Anyways... the 4th plug is probably for the angel eyes but I know there is no other factory connection that can go to that. Can you take a pic of the wiring there? I will try my best to help.
__________________
WTB FACELIFT SEDAN TITANIUM SILVER DRIVERS FENDER

Youtube - Electric Fan Swap - Projector Retrofit - Bulb Guide - NY to LA cross country
Solidjake is offline   Reply With Quote
Old 03-06-2013, 11:43 AM   #3
Bino5150
Registered User
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 175
My Ride: 99 323i
Thanks for the reply. Yeah I'll take some pics this afternoon. I installed the left headlight and everything functions properly, except the halos, because I haven't wired them yet. No idea what that 4th plug is... the 3 sets of wires, I jumped each set to see what they do, and it's for the halos and the little LED. I did have to slightly modify the assembly case, but it looks and functions fine. It got cold on me last night, and that little trim piece under the right headlight was being a bitch, so I still need to do that side.
Bino5150 is offline   Reply With Quote
Old 03-12-2013, 03:12 PM   #4
Bino5150
Registered User
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 175
My Ride: 99 323i
Sorry for the delay with the pics; I was on tour last week and really didn't have time to fool with the lights... but here ya go...

ok, as you can see here, there are 4 plugs. I have no idea what the other plug is for. But the lights are "Stock-functional" without that 4th plug.

There are 3 sets of red and black wires coming out of the enclosure that need to be spliced in somewhere. These wires go to the 2 halos, and the little LED in the middle. These are the wires I need help with.

There are some slots on the bottom of the stock housing, and when you slide the lights onto the car, there is a little blade that slides into these slots. The slots on the new lights are not wide enough to accommodate the blade. Also, there is a little angled bracket-like piece sticking down from the slots. This piece is not present on the stock lights, and prevents the assembly from sliding into place. I solved both of these issues by cutting off the bracket and the slot, as seen in the pic. The headlight then slid into place perfectly.
Attached Thumbnails
Click image for larger version

Name:	hl1.JPG
Views:	21
Size:	57.4 KB
ID:	495181   Click image for larger version

Name:	hl2.JPG
Views:	19
Size:	47.8 KB
ID:	495182   Click image for larger version

Name:	hl3.JPG
Views:	21
Size:	60.9 KB
ID:	495183   Click image for larger version

Name:	hl4.JPG
Views:	16
Size:	55.9 KB
ID:	495184  

Click image for larger version

Name:	hl5.JPG
Views:	17
Size:	58.3 KB
ID:	495185  
Bino5150 is offline   Reply With Quote
Old 03-14-2013, 09:29 AM   #5
Bino5150
Registered User
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 175
My Ride: 99 323i
Ok, I had a little time to mess around with this last night. I began running the wires for the halos, got them all wired neat and loomed/tucked. The only thing left to do it to T-tap into an accessory-hot power source, which I believe I have located thanks to a google search. I'll post a link so y'all can check it out. The way I'm wiring it, both halos an the little LED in the middle will come on when the key is on... I didn't want them to come in only when I turn the parking lights on.

That 4th plug, I jumped it hit last night out of curiosity. It activated the daytime running light, which didn't make much sense because the car does that by itself anyway. I just left that one alone, as I don't need it.
Bino5150 is offline   Reply With Quote
Old 03-15-2013, 12:39 AM   #6
HacksawMark
OEM ///Member
 
HacksawMark's Avatar
 
Join Date: Oct 2012
Location: Portland, OR
Posts: 1,101
My Ride: 2014 Subaru XV
in for the link.....
HacksawMark is offline   Reply With Quote
Old 03-18-2013, 11:40 AM   #7
Bino5150
Registered User
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 175
My Ride: 99 323i
Quote:
Originally Posted by hacksawmark View Post
in for the link.....
which link would you like?
Bino5150 is offline   Reply With Quote
Old 03-18-2013, 01:45 PM   #8
HacksawMark
OEM ///Member
 
HacksawMark's Avatar
 
Join Date: Oct 2012
Location: Portland, OR
Posts: 1,101
My Ride: 2014 Subaru XV
Quote:
Originally Posted by Bino5150 View Post
which link would you like?
Quote:
Originally Posted by Bino5150 View Post
Ok, I had a little time to mess around with this last night. I began running the wires for the halos, got them all wired neat and loomed/tucked. The only thing left to do it to T-tap into an accessory-hot power source, which I believe I have located thanks to a google search. I'll post a link so y'all can check it out. The way I'm wiring it, both halos an the little LED in the middle will come on when the key is on... I didn't want them to come in only when I turn the parking lights on.

That 4th plug, I jumped it hit last night out of curiosity. It activated the daytime running light, which didn't make much sense because the car does that by itself anyway. I just left that one alone, as I don't need it.
^.
HacksawMark is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use