E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 79 votes, 4.95 average. Display Modes
Old 03-19-2013, 08:42 AM   #261
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Ordering one of these today!!
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 03-21-2013, 11:32 PM   #262
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Can tuesday come any quicker!

I miss having a dynavin in there. The oem cd player is soo bad!

At least I made $450 on the D90 on craigslist.
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 03-22-2013, 05:41 PM   #263
anything german
Registered User
 
Join Date: Feb 2006
Location: Delta
Posts: 9
My Ride: 330CIC
So the install is 99% finished, rear camera works great, navigation is fine with antenna under dash, still undecided about external microphone, but just in case I have wired the external microphone to the position behind the steering wheel and have left it unconnected for now. It is a convertible and I will need to drive it with the top down to test and the car is stored for the winter presently. The bluetooth seems ok, time will tell.

Overall sure has an OEM look, very pleased. I wouldn't say the install was easy, being a convertible there are a few differences, microphone and rear camera are 2 things, also mine had factory bluetooth, challenging the Dynavin bluetooth setup.

The only problem I have right now is setting stations on the radio. When I lock in a station it takes on the name of the song, so I disabled the RDS and that works but stations already named as songs won't change. Any thoughts? complete reset? Maybe a different radio setup?
anything german is offline   Reply With Quote
Old 03-22-2013, 06:44 PM   #264
bratliff
Registered User
 
Join Date: Jun 2012
Location: Atlanta
Posts: 401
My Ride: 330i
Quote:
Originally Posted by anything german View Post
The only problem I have right now is setting stations on the radio. When I lock in a station it takes on the name of the song, so I disabled the RDS and that works but stations already named as songs won't change. Any thoughts? complete reset? Maybe a different radio setup?
Turn the rds back on and watch the display across the top change. When it shows the station name, press and hold the button.
__________________
'02 330i M/T
'95 325 Vert
bratliff is offline   Reply With Quote
Old 03-26-2013, 09:35 PM   #265
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Got her today and its incredible! Love it! Just having issues with the damn camera. It won't show up on the screen. It's just black. The reverse feature also doesn't work. I connected the red wire to the reverse on the Dynavin and the yellow cable to the brown camera cable on the Dynavin. What gives? :/
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1364351649381.jpg
Views:	69
Size:	62.2 KB
ID:	497352  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 03-26-2013, 09:48 PM   #266
jwbeck17
Registered User
 
Join Date: Nov 2012
Location: Villanova
Posts: 77
My Ride: 2005 330xi
Quote:
Originally Posted by E46Enthusiast20 View Post
Got her today and its incredible! Love it! Just having issues with the damn camera. It won't show up on the screen. It's just black. The reverse feature also doesn't work. I connected the red wire to the reverse on the Dynavin and the yellow cable to the brown camera cable on the Dynavin. What gives? :/
If you wired it right, it may just be the settings.

Did you go into the hidden settings menu (Settings > System > Upper Right Corner (no button))?

When you do, there is a selection for REVERSE and you want to toggle it to CAM. Hopefully that is the issue and should resolve it for you.
jwbeck17 is offline   Reply With Quote
Old 03-26-2013, 09:58 PM   #267
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Quote:
Originally Posted by jwbeck17 View Post
If you wired it right, it may just be the settings.

Did you go into the hidden settings menu (Settings > System > Upper Right Corner (no button))?

When you do, there is a selection for REVERSE and you want to toggle it to CAM. Hopefully that is the issue and should resolve it for you.
It was already on CAM. Checked all the connections and everything checks out.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1364353027645.jpg
Views:	75
Size:	40.2 KB
ID:	497355  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 03-26-2013 at 09:58 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 04:47 AM   #268
g-rex
Registered User
 
Join Date: Feb 2013
Location: OKC
Posts: 32
My Ride: Corvette, 330ci
Are you sure the green wire on the back of the Dynavin is the right wire? I did mine 2 weeks ago and I want to say I used a diff wire. The pink maybe? They were all labeled clearly in my case.
g-rex is offline   Reply With Quote
Old 03-27-2013, 07:53 AM   #269
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Quote:
Originally Posted by g-rex View Post
Are you sure the green wire on the back of the Dynavin is the right wire? I did mine 2 weeks ago and I want to say I used a diff wire. The pink maybe? They were all labeled clearly in my case.
Everythings where is should be bud. I have a weird feeling about the camera. Could possibly be faulty. I removed everything and plugged it again by the Dynavin and nothing still black. Shouldn't there be a power source for the camera? Theres just the yellow video signal wire. The reverse trigger wires are where they are supposed to be. It's just the camera that's not working. The Dynavin isn't recognising it.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1364388830546.jpg
Views:	80
Size:	53.5 KB
ID:	497379  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 08:02 AM   #270
g-rex
Registered User
 
Join Date: Feb 2013
Location: OKC
Posts: 32
My Ride: Corvette, 330ci
On the harness that heads to the back of the car to plug into the RCA jack at the backup camera, you should have a power/ground wire with that that powers the camera.

I tapped the blue/yellow reverse wire behind the right side carpet cover and used an existing ground in that area as well.
g-rex is offline   Reply With Quote
Old 03-27-2013, 08:17 AM   #271
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Quote:
Originally Posted by g-rex View Post
On the harness that heads to the back of the car to plug into the RCA jack at the backup camera, you should have a power/ground wire with that that powers the camera.

I tapped the blue/yellow reverse wire behind the right side carpet cover and used an existing ground in that area as well.
Same here. I used the blue/yellow reverse wire from the left reverse light and the brown wire for the ground at the same side. I'm using the same camera Jeff sells.

On the Dynavin side the yellow male to the brown female and the red wire to the green reverse wire. On the trunk side what I said at the start of this post.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1364390167689.jpg
Views:	79
Size:	72.3 KB
ID:	497387  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 03-27-2013 at 08:18 AM.
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 08:36 AM   #272
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Okay this is weird it works now... lol. Now I have to run it all through again. I don't understand its connected all the same way... haha.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1364391416689.jpg
Views:	92
Size:	59.0 KB
ID:	497389  
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 04:22 PM   #273
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
bad connection somewhere.....
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-27-2013, 04:26 PM   #274
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Alright this morning I tested everything and got everything to work after the camera issue. Now it won't read DVD's. It worked this morning but now it won't play. Just shows the cd spinning icon. When I remove the DVD its very hot. CD's work fine. Only issue as we speak.
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 03-27-2013 at 04:27 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 04:28 PM   #275
E46Enthusiast20
Modded ///Member
 
E46Enthusiast20's Avatar
 
Join Date: Dec 2009
Location: New England
Posts: 682
My Ride: 2008 135i M-Sport
Quote:
Originally Posted by jeffb325@DynavinSolutions View Post
bad connection somewhere.....
Fixed that issue Jeff. Probably was a bad connection. I love this thing! The NAV is fantastic!
__________________
RIP little red :(

My hellrot sedan thread.

http://forum.e46fanatics.com/showthr...382&highlight=

Last edited by E46Enthusiast20; 03-27-2013 at 04:29 PM.
E46Enthusiast20 is offline   Reply With Quote
Old 03-27-2013, 04:32 PM   #276
mark2727
Registered User
 
Join Date: Apr 2010
Location: Los Angeles, CA
Posts: 30
My Ride: 2001 BMW M3 Vert
I've searched the forum and this thread but haven't found this answer specifically: will the Dynavin D99+ connect via direct cable (with adapter, presumably) to the iphone 5 for ipod functioning, charging, etc.? If not, is there a new cable that will work? Barring that... will there be a newer Dynavin anytime soon?

Thanks to Jeff and the other gurus here.
mark2727 is offline   Reply With Quote
Old 03-27-2013, 05:14 PM   #277
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 03-27-2013, 05:26 PM   #278
BigDRick323
OEM ///Member
 
BigDRick323's Avatar
 
Join Date: Apr 2004
Location: Dallas TX
Posts: 1,426
My Ride: 2000 323i
Anyone have a dynavin working in DFW area???
__________________

-1983 Grey 528e (Given to Charity) -1995 Champagne Toyota 4Runner (Friend Totaled) -2000 Black 323i (From DD to Project Car) -2011 Black Toyota Prius III (DD)
http://www.cardomain.com/ride/780058
BigDRick323 is offline   Reply With Quote
Old 03-27-2013, 06:19 PM   #279
mark2727
Registered User
 
Join Date: Apr 2010
Location: Los Angeles, CA
Posts: 30
My Ride: 2001 BMW M3 Vert
Jeff: Thanks for the iphone 5 vid! Looks great. My D90 with lightning adapter does not work, unfortunately.

Last edited by mark2727; 03-27-2013 at 06:26 PM.
mark2727 is offline   Reply With Quote
Old 03-27-2013, 06:34 PM   #280
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
Another guy emailed me and mentioned that, the V5 ipod interface was totally different so it doesn't surprise me.....ill need to dust off an old unit and experiment a bit....
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 03-27-2013 at 06:34 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Reply

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use