E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-21-2013, 08:19 PM   #1
max_pwr
Registered User
 
Join Date: Sep 2003
Location: Houston, tx
Posts: 5
My Ride: MCS - X5 - M3
BMW aux cable doesnt work...???

Hi There
I have a 2003 M3 (6/2003 build date) - no NAV.
I bought the AUX kit from the dealer today p/n: 82 11 0 149 389.

I plugged it in the back of my factory h/u and connected the aux cable to my phone (with pandora playing) and nothing. i click the mode button a many times, it goes from radio to cd changer to cd player and back to radio. Doesnt goto AUX.

Did i buy the wrong cable? or it just doesnt work on my car?

I did some research before buying the cable and some said the h/u needed software 43 up, and mine is 40. And some say if i have the mode button and the slot in the back of the radio, it will work.

Any ideas? If it wont work, i'll try to return the cable, or just resell it.

Thanks
Franklin
max_pwr is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-21-2013, 08:35 PM   #2
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,040
My Ride: 2001 bmw 325i
that cable should work. check connections
__________________
Contact me if you need to unlock your phone.

Also can code your car
haurelio is offline   Reply With Quote
Old 03-21-2013, 08:43 PM   #3
olivierE46M3
Registered User
 
Join Date: Apr 2012
Location: West Palm Beach
Posts: 227
My Ride: E46 M3 2003
They have cables for sale on eBay for $15 and they work perfectly..
olivierE46M3 is offline   Reply With Quote
Old 03-21-2013, 09:34 PM   #4
max_pwr
Registered User
 
Join Date: Sep 2003
Location: Houston, tx
Posts: 5
My Ride: MCS - X5 - M3
Thanks...i'll try again tomorrow. If that doesnt work i'll just return it and get one from ebay.

thanks
franklin
max_pwr is offline   Reply With Quote
Old 03-23-2013, 12:22 PM   #5
max_pwr
Registered User
 
Join Date: Sep 2003
Location: Houston, tx
Posts: 5
My Ride: MCS - X5 - M3
It works now...thanks for info. It wasnt connected correctly.

Thanks
Franklin
max_pwr is offline   Reply With Quote
Old 03-24-2013, 11:43 AM   #6
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,040
My Ride: 2001 bmw 325i
glad you got it working. always start with the essentials..
__________________
Contact me if you need to unlock your phone.

Also can code your car
haurelio is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use