E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-06-2013, 05:46 AM   #1
stuntin325
Registered User
 
Join Date: Jul 2012
Location: clewiston fl
Posts: 116
My Ride: 2001 325
Misfire issues

So this morning I started my car and I felt a misfire, decided to pull out my scan tool and check and got these codes
P1346 cyl. 3 misfire during start
P1353 cyl. 6 misfire with fuel cut off
Does anybody know what triggered them,I'm going to check it out later when I get out of school, if anybody can lead me in the right direction it would be greatly appreciated
Thanks
stuntin325 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-06-2013, 12:09 PM   #2
stuntin325
Registered User
 
Join Date: Jul 2012
Location: clewiston fl
Posts: 116
My Ride: 2001 325
Bank 1 is running lean at -.78 and bank 2 is running rich at 4.54

Sent from my HTCEVOV4G using Bimmer App
stuntin325 is offline   Reply With Quote
Old 03-25-2013, 11:01 AM   #3
NumbaOneNewb
Registered User
 
Join Date: Jul 2012
Location: Portland, OR
Posts: 2,675
My Ride: 2001 bmw 330ci
Ripped intake boot. Check that. Then if you see signs of past oil leak along or around valve cover check spark plugs. If covered in oil change them

Sent from my SPH-L710 using Bimmer App
__________________
Portland Metro: ECU updates, Euro tune, euro corner delete, air bag light, DSC light, cluster and any led color change, soldering work, transponders for keys, and all custom work related to computer or electronics.DIY AK90 A walk through on coding your mcu and transponders EWS3 How to make your own key (ak90 review)
NumbaOneNewb is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use