E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-27-2013, 03:55 AM   #1
jjp735i
Registered User
 
Join Date: Oct 2012
Location: Pittsburgh
Posts: 95
My Ride: 05 545i & 03 325xi
Took the plunge, 2003 325xi

We'll I did it. Picked up my new to be 325xi. It's steel Blue, auto, 113,000 miles. Weather is crappy here in the north east so once we get a break I'll get some pics. Think I did good with all the help from this board, runs real smooth, looks great.

Need to start looking for replacement mirrors, heated auto dimming and that little square knockout on the front bumper is missing. Besides that it looks great. Once the weather breaks will start looking into the cooling system. They just did fuel pump, new tires, alignment. On a nice drive home temp gauge sat dead center.

One question- I have the red dome on the review mirror, but it doesn't blink when locked, could it be burned out bulb? Has the auto dimmer mirror. Do these cars also beep when you lock or unlock. Guess I'll be reading up a lot.

I'm sure I'll have tons of questions, but for now, thanks for all the help in helping find my 325xi.

jjp
jjp735i is online now   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-27-2013, 07:52 AM   #2
miweber929
Registered User
 
Join Date: Nov 2012
Location: Woodbury, MN
Posts: 91
My Ride: 02 330xi
Welcome.

The clown nose will not blink nor will there be a chirp unless there is an alarm installed, my guess is yours doesn't have one, mine doesn't either, doesn't sound like a popular option at the time.

First things to get to are cooling system and full fluid flush with the correct stuff, fix broken or worn out from there. OFHG, VCG and CCV will probably be the next things that will come up at that mileage but are all straight forward DIY's that should be able to be done at once. These are great cars, drive quite nicely.
miweber929 is offline   Reply With Quote
Old 03-27-2013, 11:24 PM   #3
Sgtbean
Registered User
 
Join Date: Nov 2012
Location: NY
Posts: 57
My Ride: 03 325xi
The clown nose does blink, however you need software to activate the "alarm" system. N.A. Cars I do believe dis not come from the factory with an alarm so you'd have to get one then have it coded or code it yourself. I ended up buying the PA Software and just activated it myself since shops wanted 120$ for something that took me 10 secs to do. Now my lights blink and the clown nose blinks. Need to get the alarm system eventually, but it works for now.

Congrats on the car btw. I too have a 03 325xi. Mines got 88k and is like a steel grey. Picked her up with 79k about 7 months ago. She's def fun, also a pain at times. Good luck and have fun!
Sgtbean is online now   Reply With Quote
Old 03-27-2013, 11:43 PM   #4
SJZach
Registered User
 
Join Date: Apr 2011
Location: South Jersey/ Wilmington NC
Posts: 379
My Ride: orient blue 325xi
Yup you don't have the alarm probs. same with my car doesn't make any noises/light flashes when you lock unlock.only thing that turns on are the interior cabin lights. If you open your trunk it probably says "prewired for the oem alarm system"
__________________
Zach
Bimmerfest East '11 attendee
progress thread http://forum.e46fanatics.com/showthread.php?t=969658
SJZach is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use