E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-07-2013, 01:14 PM   #1
Johnboy72
Registered User
 
Join Date: Apr 2013
Location: Flitwick, beds uk
Posts: 1
My Ride: 04' 330 ci m-sport A
Exclamation Engine light

Hi I'm new, I have an 04 330ci auto, I was on the motorway doing 70/80 mph just cruzing , I'd just done an hour up the motor way and stopped for half hour then back home again when the engine light came on, the car drives no different but I'd like some input as this will bug me as my car is mint , I've read on hear about the vacuum hose splitting ,and I no I will have to get it plugged into a code reader I tried turning the car on/off a few times but its still on,
Johnboy72 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-07-2013, 07:13 PM   #2
lszlszx
Registered User
 
Join Date: Jan 2013
Location: Socal
Posts: 4,656
My Ride: 328i, XC70
Welcome to the forum! In order to diagnose the problem, you need to purchase a scan tool, aka code reader. You can get one for $20-40.
__________________
lszlszx is offline   Reply With Quote
Old 04-07-2013, 07:14 PM   #3
330xIce
Registered User
 
Join Date: Mar 2011
Location: NJ
Posts: 2,333
My Ride: 2005 330xi
Send a message via AIM to 330xIce
Welcome Or you can go to autozone and theyll scan it for free
__________________

Follow Me On Instagram: JamesMarshall_E46

///My Progress Thread - How To Set a Signature - Black Sedans FTMFW
-James-
330xIce is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use