E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Lighting Forum

Lighting Forum
Angel Eyes, DDEs, lighted rings, Clear Turn Signals, LEDs, Xenon, HID, or Bi-Xenon. If it lights up and you want to discuss it, post here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-17-2013, 12:15 PM   #1
inebriation
Registered User
 
Join Date: Apr 2013
Location: Johnson City, TN
Posts: 131
My Ride: 2002 330ci
Question Ballast Problems

Hello all
I have an 02 330ci that I have had HID lights and ballasts on it for around 4 years now. I originally had McCulloh ballasts and since they ran out I now have Genesis ballasts installed. Those Genesis have been fine for about 2 years now. The only problem I have is that sometimes the passenger side does not want to operate. It either comes on and flickers for asecond while I can also hear a buzzing noise? coming from the speakers? Then today this happened....it has happened before....the lights work fine on my way to work in the rain and about 60* then when I got back in my car after having it off for about 15 min and I leave to get breakfast, the passenger side will not turn on at all. I tried on, off, on, off etc. and could not get it to fire. When I went to lunch today, they worked fine.

Anyone have any ideas? One of the wires from the ballast goes to the relay and the other goes to a ground, while the other ballast wire goes to my headlights. Thanks for any help.
inebriation is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use