E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Suspension & Braking

Suspension & Braking
Have some questions about suspension or brake setups for your E46 BMW? Get all your answers here!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-18-2013, 10:09 AM   #1
flexer7
Registered User
 
Join Date: Jan 2004
Location: alabama
Posts: 115
My Ride: 2001CabrioTiTASilver
brake pad sensor light remain on.....

I replaced the front brakes a year ago and instead of replacing the pad-wear sensor, I cut the sensor off and tied the two wires together, reset brake light - lights out - it works....
Now a year later same process for the rear, replaced pads, cut sensor off, tied the two wires together, reset the brake light - it goes off, but only to come back a few minutes later. I've made sure both the wires are tied together tightly. I can get the light to go off when i re-set it, but it comes back on shortly afterwards.
Any idea what's happening? Can I not trick both front and back sensors bt tie the wires together?
Please advise.
__________________

FLEX
flexer7 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-18-2013, 11:45 AM   #2
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,489
My Ride: M54B30
just buy new aftermarket sensors. the wires are so frail and thin that the slightest break will trip the light. been there done that.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use