E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-19-2013, 06:43 PM   #1
COBYATCH
Registered User
 
Join Date: Oct 2011
Location: Bay Area, CA
Posts: 362
My Ride: 03 325i
Dynavin V5 WinCE A2DP: No Sound from Right Side Speakers

Hey guys,

I asked this question a while back but didn't get any responses. Basically, I bought the car with the Dynavin already installed. I tried the bluetooth audio stream, and the audio only comes out of the left side. The right side isn't getting audio at all. I checked all the connections and they seem to be fine. Note this only works in the bluetooth mode; every other mode works fine (radio, CD, iPod, Navi, etc.). Since I upgraded my phone, I thought I'd fix this now to get everything working. Let me know what you think, thanks!

-Coby
__________________
COBYATCH is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-19-2013, 11:30 PM   #2
haurelio
Registered User
 
Join Date: Apr 2008
Location: New Jersey
Posts: 1,040
My Ride: 2001 bmw 325i
its probably some kind of firmware issue, contact jeff for any update for your unit,
__________________
Contact me if you need to unlock your phone.

Also can code your car
haurelio is offline   Reply With Quote
Old 04-20-2013, 02:23 AM   #3
COBYATCH
Registered User
 
Join Date: Oct 2011
Location: Bay Area, CA
Posts: 362
My Ride: 03 325i
Will definitely do. I have feeling it is too.

I tried switching around the cables that connect from the Dynavin to the speakers, and I eventually got a setup that worked for most of the speakers. The only problem is that it doesn't sound right on any of the other modes and it does lack some sound. Also the balance and fade options don't work right.
__________________
COBYATCH is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use