E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > New Member Introductions

New Member Introductions
New members check-in, introduce yourselves, and post a picture of your BMW here!

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-21-2013, 04:21 PM   #1
Warioss
Registered User
 
Join Date: Apr 2013
Location: La Puente, CA
Posts: 15
My Ride: 1999 323i
vanos problem

Hello Fanatics

am new to the forms and need help.
i Have a Problem with me e46
theres this strange noise that is coming out from the engine where the vanos is at and idk what it is please help
/Users/nancyalcantara/Desktop/IMG_2458.MOV
Warioss is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-21-2013, 04:52 PM   #2
Warioss
Registered User
 
Join Date: Apr 2013
Location: La Puente, CA
Posts: 15
My Ride: 1999 323i
heres a quick video
Warioss is offline   Reply With Quote
Old 04-21-2013, 07:51 PM   #3
Warioss
Registered User
 
Join Date: Apr 2013
Location: La Puente, CA
Posts: 15
My Ride: 1999 323i
vanos problem

Click image for larger version

Name:	ImageUploadedByBimmerApp1366591896.901439.jpg
Views:	12
Size:	66.7 KB
ID:	501688


Sent from BimmerApp mobile app
Warioss is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use