E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > BMW Regional Forums > Regional Forums > Europe

Europe

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 2.00 average. Display Modes
Old 04-22-2013, 07:10 AM   #1
DonR
Registered User
 
Join Date: Jun 2012
Location: Kerry
Posts: 5
My Ride: E46 318ci
Emission and Door Problem E46 318CI

1st off I have a emission problem, hook it up to the diagnostic and it came up lamba sensor. But its still seems to be missing and this is wrecking my head to what it is, so any one with info on this can ya please help.

My driver side door is very stiff to open, as you have to yank on the handle hard and quick to open it, i think it may be a spring but still have no clue as what it might be, so any info would help.

Cheers in Advance

Last edited by DonR; 04-22-2013 at 07:10 AM.
DonR is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-21-2013, 03:31 AM   #2
jonny252
Registered User
 
Join Date: May 2013
Location: N. Ireland
Posts: 10
My Ride: 318ci
Might not be much help DonR but i had problems on in my 528i for months and when i put it on a diagnostic machine it said the lambas were knackered i bought cheep ones of the net and replaced them and it made no differance eventually i got a proper bmw ones (from europarts) and it seemed to fix that problem.
jonny252 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use