E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > Site Feedback/Questions/Suggestions

Site Feedback/Questions/Suggestions
Do you have feedback/questions/ideas/suggestions about the site? Post them here.

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-25-2013, 11:42 PM   #1
Sfiveten
Registered User
 
Join Date: Jun 2011
Location: Alabama
Posts: 52
My Ride: 2005 BMW 330i
what happened to the Android app?!?!

Did an update.... now it sucks!

It now lists hundreds of forums I could care less about. Including Mini, ford etc. ...

Anyone know whats going on?

SW.
Sfiveten is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-25-2013, 11:50 PM   #2
Sfiveten
Registered User
 
Join Date: Jun 2011
Location: Alabama
Posts: 52
My Ride: 2005 BMW 330i
Re: what happened to the Android app?!?!

Got it working.... sucks less now.

SW

Sent from BimmerApp mobile app
Sfiveten is offline   Reply With Quote
Old 04-25-2013, 11:54 PM   #3
z0mghii
Registered User
 
Join Date: Oct 2010
Location: Fremont, California
Posts: 58
My Ride: 2004 BMW 325i
My app is still here:

https://play.google.com/store/apps/d...56.bmw.e46.diy

^_^
z0mghii is offline   Reply With Quote
Old 04-26-2013, 06:41 AM   #4
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: what happened to the Android app?!?!

Dafuq? Same problem here.... don't know how to make it work. Crashes each time I go to login.



Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Old 04-26-2013, 08:34 AM   #5
Patton323I
Registered User
 
Join Date: Jan 2011
Location: Savannah, GA
Posts: 817
My Ride: R1100GS E46 E53
good to know... now I'm not going to update.
__________________
Patton323I is offline   Reply With Quote
Old 04-26-2013, 08:44 AM   #6
rjskalet
Registered User
 
Join Date: Sep 2011
Location: VCU
Posts: 283
My Ride: TiAg M3
Re: what happened to the Android app?!?!

I'm going to make the assumption and say they may have made it compatible with tapatalk since the update looks very similar to the tapatalk and xda app
rjskalet is offline   Reply With Quote
Old 04-26-2013, 10:20 AM   #7
tim330i
Owner/Admin
 
tim330i's Avatar
 
Join Date: Dec 1969
Location: Boston
Posts: 11,085
My Ride: 03 Ti Silver M3
Are you talking about Bimmerapp? Are you still having trouble?

Tim
tim330i is offline   Reply With Quote
Old 04-26-2013, 05:22 PM   #8
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Yes, still having trouble.
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Old 04-26-2013, 10:53 PM   #9
snozberries
Registered User
 
Join Date: Jan 2012
Location: Ft. Worth, TX
Posts: 2
My Ride: 2000 328i
Had the same issue. Uninstall/reinstall worked for me
snozberries is offline   Reply With Quote
Old 04-27-2013, 12:06 AM   #10
Sfiveten
Registered User
 
Join Date: Jun 2011
Location: Alabama
Posts: 52
My Ride: 2005 BMW 330i
Re: what happened to the Android app?!?!

After update when opening from app icon on phone I got the mess of forums.

To fix.... Went to bimmer app in google play and opened app from there... went straight to to e46fanatics. Problem solved.

Now phone app opens straight to e46fanatics. .

Hope this helps.

SW



Sent from BimmerApp mobile app
Sfiveten is offline   Reply With Quote
Old 04-27-2013, 05:04 AM   #11
Ballistic325
Registered User
 
Join Date: May 2009
Location: Sydney
Posts: 2,191
My Ride: slow and steady
Re: what happened to the Android app?!?!

Thanks, just did that and it appears to be working again!



Sent from BimmerApp mobile app
__________________

I can help with
* Reading Codes / Coding your car
* R&R FCAs, Tie Rods, Sway links....
* RTABs

Need an RTAB tool? Or clutch fan and water pump tools? PM me.
Ballistic325 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use