E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-29-2013, 02:05 PM   #1
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
confused!!!! car alarm went off??

ok so my alarm randomely went off on my car then when i go to turn it off it didnt work with my key , so i manually entered the car. car starts but windows dont work or lock and unlock.. any one else had this problem?
e46freak609 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 04-29-2013, 02:06 PM   #2
XKxRome0ox
Black and Proud
 
Join Date: Feb 2003
Location: los angeles
Posts: 10,085
My Ride: a franken-e46 325i
Your e46 is freaking out

[bimmerapp]
__________________

Quote:
Originally Posted by VaderDave
Fill that hole in your soul by buying more material goods
http://forum.e46fanatics.com/showthread.php?p=15286051
buy my sedan rear seats (gray leather)

sell me sedan A pillars!! (black fabric)
XKxRome0ox is offline   Reply With Quote
Old 04-29-2013, 02:32 PM   #3
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Anyone
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 03:03 PM   #4
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Bump i need help!!!
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 03:32 PM   #5
mybmwisallst0ck
Registered User
 
Join Date: Jun 2008
Location: Silicon Valley, CA
Posts: 22
My Ride: BMW '02-330Ci, '99M3
I had an issue for a while where my alarm would go berserk all the time. Turns out it thought it was the hood being popped so I unplugged the hood sensor.
mybmwisallst0ck is offline   Reply With Quote
Old 04-29-2013, 03:35 PM   #6
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Yea i see but now its not my alarm anymore.. Now my door locks wont work and my windows wont function... I checked the central locking system fuses and nothing....
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 04:44 PM   #7
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Bump need some professional advice!!!
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 05:09 PM   #8
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Bump!!
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 05:10 PM   #9
e46dinan
Registered User
 
Join Date: Dec 1969
Location: L.A CALI
Posts: 35
My Ride: E46 M3, E53 4.6is
Your siren has a small battery that need to be replace check that first.
e46dinan is offline   Reply With Quote
Old 04-29-2013, 09:58 PM   #10
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
You think the siren has something to do with the windows and lock not working ?
e46freak609 is offline   Reply With Quote
Old 04-29-2013, 11:52 PM   #11
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Bump
e46freak609 is offline   Reply With Quote
Old 04-30-2013, 12:23 AM   #12
TallSkinnyMatt
Registered User
 
Join Date: Dec 2010
Location: Sacramento, CA
Posts: 1,597
My Ride: E92 M3 ZCP
unplug the battery for a while... then try it again!
TallSkinnyMatt is offline   Reply With Quote
Old 04-30-2013, 12:24 AM   #13
HacksawMark
OEM ///Member
 
HacksawMark's Avatar
 
Join Date: Oct 2012
Location: Portland, OR
Posts: 1,101
My Ride: 2014 Subaru XV
What alarm do you have on the car? Door locks won't work and windows won't function? How about the rest of the car? Does it start okay? Drive okay?. Kinda sounds like a battery problem. Have you checked your battery voltage using the OBC?
HacksawMark is offline   Reply With Quote
Old 04-30-2013, 12:25 AM   #14
HacksawMark
OEM ///Member
 
HacksawMark's Avatar
 
Join Date: Oct 2012
Location: Portland, OR
Posts: 1,101
My Ride: 2014 Subaru XV
Quote:
Originally Posted by TallSkinnyMatt View Post
unplug the battery for a while... then try it again!
That's a good thought! +1
HacksawMark is offline   Reply With Quote
Old 04-30-2013, 10:43 AM   #15
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
Hacksawmark yea it starts up right away, i drove it around , i think ill drive to advance and get the codes read.
e46freak609 is offline   Reply With Quote
Old 04-30-2013, 03:01 PM   #16
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
ok so i played around with the fuses and some of them had the wrong amperage so i put the proper ones on. connected back the battery and it seem like it was working .was able to put my window up and unlock my doors when it started doing the same thing again. my gas cap keeps locking along with my car . any ideas anyone?
e46freak609 is offline   Reply With Quote
Old 04-30-2013, 03:09 PM   #17
college46
Registered User
 
Join Date: Jan 2013
Location: Canyon, Calfornia
Posts: 406
My Ride: Alpine White
Get your codes read, stop bumping your thread every two seconds and report back. Search the forum. I found three topics with your issue in five seconds. You need a gt1 scanner to fully test your system however, it will tell you the faults in your system. Check your door sensors trunk hood sensors and check the OBC dash if its responding when you open them. Disconnect hood sensor and if all else fails, take it in.
__________________
Going to Bimmerfest West
01 325i ZPP 5 speed, 101,xxx
college46 is offline   Reply With Quote
Old 04-30-2013, 04:27 PM   #18
e46freak609
Registered User
 
Join Date: Jul 2011
Location: atlantic city
Posts: 52
My Ride: 325 ci
i actually just realize it is the gm5 module. after searching around on the site i saw my car has all the characteristics pertaining the infamous gm5 problem. sorry i dont mean to bump its just its my only car and i need to go places lol...
e46freak609 is offline   Reply With Quote
Old 04-30-2013, 04:30 PM   #19
college46
Registered User
 
Join Date: Jan 2013
Location: Canyon, Calfornia
Posts: 406
My Ride: Alpine White
search is your friend, it seems if you searched your problems yesterday you would have found your answer quicker. Good to see you diagnosed it!
__________________
Going to Bimmerfest West
01 325i ZPP 5 speed, 101,xxx
college46 is offline   Reply With Quote
Old 04-30-2013, 04:45 PM   #20
scottjoh
Registered User
 
Join Date: Aug 2008
Location: Torrance, CA
Posts: 1,979
My Ride: '99 323i & '02 540i
confused!!!! car alarm went off??

Sounds like the general module up and died. I assume trunk release, interior lights and wipers are also not working.


Sent from BimmerApp mobile app
scottjoh is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use