E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Everything Else > The Off-Topic > Home Improvement

Home Improvement
Home Improvement ideas, help, DIYs, and show room. Got a home improvement project you need help with or want to share. Post your project now!

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-06-2013, 08:52 AM   #1
Chris3Duke
Registered User
 
Join Date: Dec 1969
Posts: 222
Hot Neutral

I'm putting some flooring in my attic, and had to move a couple of wires that were run over joists. That required rewiring a junction box with a light underneath it.

I also wanted to tap into the box for power to an attic light I'm installing, so I added an extender to enlarge the junction box (it was already pretty tight in there).

Power goes light-switch-switch. There are a couple of other lights that get power from this fixture (they are on their own switches).

When I opened up the box, I took note of the existing wiring (to put it back together). Since it's fixture-switch-switch, the wire coming from the switch is 14/2. However, the black wire from the switch was joined to the fixture's black wire.

From everything I've read, this should have been the white wire connecting to the fixture's black , and the black lead from the switch should have tied directly into all the other blacks.

I switched it over, and put tape around the white to indicate (per what I've read about wiring 3-way switches).

The light works, as it did before. Did I have a hot neutral?
Chris3Duke is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use