E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-10-2013, 02:01 PM   #1
F5D
Registered User
 
Join Date: Jul 2012
Location: Finland
Posts: 8
My Ride: E39 530i
M54B30 ticking, lifters, chain?

Hi, my M54B30 has had this ticking sound when warm since I got the car 2 years ago. I have done the following so far: CCV, sparks, water pump, serpentine belts + tensioners, main chain tensioner, Vanos seals, clutch, flywheel etc. The disa is ok. I always use good quality 0W-40 oil (mobil 1, castrol). I suspect that the sound is coming from some of the following: lifter(s), rod bearings, cam chain tensioner, vanos, oil pump, power steering pump, what do you think? The engine feels very powerful, no problem with that.

Here is a sound clip that I recorded when the engine is fully warmed up. The sound can be heard when blipping the gas slightly while parking. The rpm range for the ticking/rattle is about 900-1500. However, I can sometimes hear the ticking while driving too, and there is a little bit of rattle when accelerating heavily. https://soundcloud.com/f5d/m54b30 (the sound is best heard at 0:20 ->)

Last edited by F5D; 05-10-2013 at 02:04 PM.
F5D is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 05-10-2013, 04:52 PM   #2
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,522
My Ride: M54B30
probably a lazy lifter. change oil and filter often and make sure you're using the right oil. i doubt there's anything to worry about. GL!
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 05-10-2013, 05:22 PM   #3
Redline
Registered User
 
Redline's Avatar
 
Join Date: Dec 2009
Location: Florida
Posts: 2,194
My Ride: ///M3 Vert
Just a lifter, I've had a ticking lifter for the past 50k miles. It's just what these engines do eventually. Don't worry about it.

If it gets loud after hard driving, hold the rpm's at 3k rpm's for like 30 seconds and it will quiet it back down.


Also use BMW 5w30
__________________
k.

///M

Last edited by Redline; 05-10-2013 at 06:02 PM.
Redline is offline   Reply With Quote
Old 05-11-2013, 04:24 AM   #4
F5D
Registered User
 
Join Date: Jul 2012
Location: Finland
Posts: 8
My Ride: E39 530i
Thank you for your opinions! My main suspect are the lifters, but I wanted a second opinion about this because I do not want to risk breaking the chain or anything else that costs the whole engine. I got rid of the slight vanos rattle around 2k by changing the vanos seals, so maybe this is not it. I do not track the car, but often accelerate heavily. I have tried the 3k rpm for several minutes but it does not help, the ticking stays there.

The earlier owner had been mainly using Shell Helix Ultra 5W-40, then Mobil 1 0W-40 (7k intervals). I continued using the mobil 1 but just recently switched to Castrol edge fst 0W-40 (european). I heard the ticking with the mobil 1 too, but it seems that the castrol is slightly "thinner" when hot (also by specs), and the ticking is slightly more pronounced now. The oil consumption with both of these oils is very small, about 1 quart / 5k. My oil change interval is 7k. I am just wondering if the ticking gets even louder with 5W-30. I may try a forte engine flush. I have heard some people got rid of the ticking with it.

Any other opinions or experience with the same ticking sound with your car?

Last edited by F5D; 05-11-2013 at 10:57 AM.
F5D is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use