E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-28-2013, 11:28 AM   #1
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
Randomly wont start, but then starts instantly 2nd attempt?

Hey guys.. Really odd situation every so often. 04 M3, 44k miles and I have owned it now for about 6ish weeks.

Three times, get in the car and turn the key and it just cranks and cranks. If I turn the key back and try again, it will start up just like normal on the 2nd or 3rd turn over with that awesome rumble I so love.

Three times though in roughly 6 weeks. Just odd.

Any indications of a problem? Fuel? Fuel filter? Fuel pump? Something else? Where should I start?

Car is well maintained from everything I can tell, low miles and I will have it in for the big tune up and valve adjustment in 16k miles. That is gonna hurt.

Any ideas?
raichean is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-28-2013, 01:06 PM   #2
HakenTT
OEM ///Member
 
Join Date: Aug 2009
Location: gross deutsches reich USA
Posts: 553
My Ride: 323i with S54
EWS system not in sync, failing ews module or K-bus
HakenTT is offline   Reply With Quote
Old 03-28-2013, 01:24 PM   #3
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
So... not familiar with either of those? How would I test? What are they?

Thanks!
raichean is offline   Reply With Quote
Old 03-28-2013, 01:36 PM   #4
mystert
Registered User
 
Join Date: Oct 2008
Location: Huntington Beach, CA
Posts: 370
My Ride: 2003 330Ci
Sounds the like battery in the key is on its way out. That happened to me. Once I got a new key it was all good
__________________

MysterT Huntington Beach, CA
mystert is offline   Reply With Quote
Old 03-28-2013, 01:37 PM   #5
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
Battery in the key is VERY low, with about 2 foot range so that is definitely a factor.
raichean is offline   Reply With Quote
Old 03-28-2013, 02:33 PM   #6
mystert
Registered User
 
Join Date: Oct 2008
Location: Huntington Beach, CA
Posts: 370
My Ride: 2003 330Ci
Get a new key and you'll be all good
__________________

MysterT Huntington Beach, CA

Last edited by mystert; 03-28-2013 at 02:42 PM.
mystert is offline   Reply With Quote
Old 04-01-2013, 07:09 PM   #7
TrippinBimmer
Registered User
 
Join Date: Jan 2008
Location: Ridgeland, MS
Posts: 5,384
My Ride: ZHP Custom Stage 3.5
Send a message via AIM to TrippinBimmer Send a message via Yahoo to TrippinBimmer
Mine does this too but i just put key in 1st then wait then go start car.
TrippinBimmer is offline   Reply With Quote
Old 05-14-2013, 11:29 AM   #8
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
So I have my new key for the last two weeks or so, and it did it again over the weekend. Initial start attempt, cranks but doesn't start, and on the second attempt starts instantly. *grrr* Really random and happens about once every 3-4 weeks.
raichean is offline   Reply With Quote
Old 08-05-2013, 10:10 AM   #9
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
Circling back on this issue as it is back and seems to be slowly growing in severity: I believe on another thread (that I cant find now) that folks were saying cam shaft sensor for this issue? What do folks think on that, and sounds like relatively easy to replace?
raichean is offline   Reply With Quote
Old 08-05-2013, 10:16 AM   #10
ChrisRedmon
Registered User
 
Join Date: May 2012
Location: Space
Posts: 1,112
My Ride: 2002 PY ///M3
I'm sorry, but none of these people know what they are talking about. This is a common problem with the E46 M3. A new key will not fix anything. The car is cranking, it wont turn over. If it was the key. It would be completely different. In fact, i used a dead key upon purchasing the car. Still turned over fine.

You will get more insight to this on M3F.

A lot of people have narrowed it down to dying fuel pump, tune, coils, plugs. A whole slew of things. One way to lower the chances of this happening, turn the key to the on position and let the fuel pump prime. Wait for the cabin beep to stop. Then turn the car over. If mine does this it ALWAYS starts on the second attempt. Usually happens if the car has been sitting for a while. Nothing to fret about, just annoying.
__________________
2002 Phoenix Yellow E46 M3 l 6MT l Nappa l Nav l STG Coilovers 7k/8k l BMW Performance SSK l OEM ZCP's l Kirk Roll Bar l Motorsport Hardware l Besian Systems l CSL/GTR Carbon Fiber Hood, Trunk & Diffuser l Status Gruppe Sec. 3 l Custom Rear Brace l Rear Seat Delete l Coby Wheel Products



Last edited by ChrisRedmon; 08-05-2013 at 10:17 AM.
ChrisRedmon is offline   Reply With Quote
Old 08-05-2013, 10:20 AM   #11
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
Sounds like identical behavior.. more likely will do it the longer the car has been sitting, but if lots of start/stop running errands, it never has done so yet. And you are absolutely right, a new key made no difference whatsoever though I needed a replacement regardless just to have two available.
raichean is offline   Reply With Quote
Old 08-05-2013, 10:34 AM   #12
ChrisRedmon
Registered User
 
Join Date: May 2012
Location: Space
Posts: 1,112
My Ride: 2002 PY ///M3
I suggest you surf on M3F. I have yet to find a 100% fix.

I mean hell, there have been people reporting this with their e46 M3 when buying it brand new! I think its just one of the quirks we have to deal with. If you find a fix, let me know!

Also, once people have gotten custom tunes/evolve they have said it hasn't happened since. For whatever reason, i'm not quite sure.
__________________
2002 Phoenix Yellow E46 M3 l 6MT l Nappa l Nav l STG Coilovers 7k/8k l BMW Performance SSK l OEM ZCP's l Kirk Roll Bar l Motorsport Hardware l Besian Systems l CSL/GTR Carbon Fiber Hood, Trunk & Diffuser l Status Gruppe Sec. 3 l Custom Rear Brace l Rear Seat Delete l Coby Wheel Products


ChrisRedmon is offline   Reply With Quote
Old 08-06-2013, 04:54 PM   #13
raichean
Registered User
 
Join Date: Feb 2013
Location: Maple Valley WA
Posts: 385
My Ride: 2004 e46 M3 cabrio
Thanks.. I will dig through and see what I can find. I am going to try the trick first of ignition on, let the pump prime and then start (every time) to see if that makes any difference.

GREAT signature shot btw of your car.. Yellow and Red were the two colors I was searching for, with the closest yellow in Texas (I am in WA) and red in Oregon. (got the red, obviously)
raichean is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use