E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Driveline, Engine & DME Tuning

Driveline, Engine & DME Tuning
Talk about driveline improvements, NA tuning and DME tuning your E46 BMW here. This includes diffs, intakes, exhausts, chips, software and OBD tuning.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-14-2013, 02:13 PM   #1
m_guimont
Registered User
 
Join Date: Sep 2011
Location: Toronto
Posts: 39
My Ride: 2000 323i Sedan
E46: 323i, Vibration through Shifter in 1st gear

Hey guys,

So I recently noticed that under heavy acceleration in 1st gear, there is a very audible and noticeable vibration being emitting from the shifter. The shifter has been replaced with an aftermarket unit (no rubber isolator a la OEM).

Conditions:

Any hard/heavy acceleration in 1st gear. Symptom does not appear in any other gear or on deceleration. The vibration also seems to only come through the shifter and not the body or any other components.

The car has seen some heavy use in track circumstances and has roughly 270 000 km (170 000 Miles) on the engine and transmission and drive line components.

Recently Replaced:

2 X engine mounts (with M3 mounts)
2 x trans mounts (with M3 mounts)
Rear Subframe reinforcement kit
Poly subframe bushings

Thoughts:

My 1st impression is it could be a tired bearing or gear inside the tranmission causing 1st gear to misbehave, however that has been no other issues with other gears or any problems wit the car jumping out of gear/grinding.

Could it possibly come down to the driveshaft "guibo" or rubber disc gone bad ? Any insight here is appreciated.

Thanks !

Last edited by m_guimont; 05-14-2013 at 02:13 PM.
m_guimont is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Censor is OFF





All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use