E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 1 votes, 5.00 average. Display Modes
Old 05-14-2013, 06:11 PM   #1
Ttu94
Registered User
 
Join Date: Apr 2013
Location: Brisbane
Posts: 5
My Ride: 1998 bmw 318i e46
Acceleration Hesistation @ low rpm

my car is having acceleration hesitation at low rpm when the accelerator is pressed down hard. On soft acceleration the car pulls away fine. I just recently detected a smell of fume (don't know what it is though) when im standing approx. 1m from the side of the car. I'm assuming that has somewhat to do with the issue.
Recently changed my pcv as it was making a squeal after 20mins of driving and afterwards the car ran perfectly for a day then this issue arose.

Ive tried:
- recently the ecu (disconnecting the battery for 30mins), hoping it was a computer error for all the new air coming in since the old pcv was clogged.
-plugs
-changing servo (could of been a batch of bad fuel)
-checked for any leaks around the pcv system.
-clean maf
-all my filters and liquids

any help would be greatly appreciated (:
Ttu94 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Reply

Tags
318i, acceleration, leak

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use