E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 03-31-2013, 04:30 PM   #1
ANREC330
Registered User
 
Join Date: Apr 2011
Location: CA
Posts: 1,085
My Ride: C6 Vette & M3
Rear end clunk.

Okay so I've had my car about four months now and everything has been perfect on it. I lowered the car on ground control coil overs a few weeks back and everything was perfect. Fast forward to this past Thursday I went in to Les Schwabs for an alignment. I drove the car home(a block away) and everything was normal. Yesterday I decided to take a drive with a couple of friends and on my way there I started noticing an annoying clunk notice that sounds like it's coming from the drivers side rear. I notice the clunk when I'm slowing down going over small imperfections in the road. All is normal at highway speeds and no noise when shifting up/down. Nothing when turning quickly/hard.

I'm getting on the lift this week to check it out. I've searched and came to the conclusion of it being either.
Subframe.
Sway bar bushings.
Or Rtabs.
Would the alignment have caused any of this? It was perfect before.

Here's a video(not my car) of what the clunk sounds like.


http://m.youtube.com/#/watch?v=unE8W...%3DunE8WvtLZow
ANREC330 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 03-31-2013, 06:25 PM   #2
Gross328i
Registered User
 
Join Date: Nov 2011
Location: SD
Posts: 5
My Ride: '99 328i
I had a similar noises, and in my case both of the rear shock mounts were completely blown out. But you think that would have caught when changing the suspension.
Gross328i is offline   Reply With Quote
Old 03-31-2013, 06:30 PM   #3
ANREC330
Registered User
 
Join Date: Apr 2011
Location: CA
Posts: 1,085
My Ride: C6 Vette & M3
Quote:
Originally Posted by Gross328i View Post
I had a similar noises, and in my case both of the rear shock mounts were completely blown out. But you think that would have caught when changing the suspension.
Yea I put new rogue engineering rsm's when I did the shocks. Ill take my trunk apart tonight to see if maybe that's what's causing it.
ANREC330 is offline   Reply With Quote
Old 06-20-2013, 08:46 AM   #4
dkuchta
Registered User
 
Join Date: Apr 2009
Location: Annapolis, MD
Posts: 203
My Ride: 325cic
Quote:
Originally Posted by ANREC330 View Post
Yea I put new rogue engineering rsm's when I did the shocks. Ill take my trunk apart tonight to see if maybe that's what's causing it.
Any luck with this?
dkuchta is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use