E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rating: Thread Rating: 79 votes, 4.95 average. Display Modes
Old 07-03-2013, 10:55 PM   #401
AMG-ETR
///AMG ETR
 
AMG-ETR's Avatar
 
Join Date: Mar 2006
Location: Toronto
Posts: 2,265
My Ride: S54B32 On Boost
Send a message via MSN to AMG-ETR
Mine was installed today and it's great. Thanks Jeff for the all help, he has been more than great with all the questions.

One issue is that the buttons don't light up. I have the D99+ Android edition and didn't have OEM Nav before so I don't think it's the issue that I have been reading on the fakra cables and splicing into the wires.

Any thoughts here?
__________________


AMG-ETR is offline   Reply With Quote
Old 07-04-2013, 07:46 PM   #402
AMG-ETR
///AMG ETR
 
AMG-ETR's Avatar
 
Join Date: Mar 2006
Location: Toronto
Posts: 2,265
My Ride: S54B32 On Boost
Send a message via MSN to AMG-ETR
NVM - Figured it out. It was the orange illumination wire that was not connected back to the harness.
__________________


AMG-ETR is offline   Reply With Quote
Old 07-08-2013, 02:58 PM   #403
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
Glad you found your issue...
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 07-16-2013, 10:11 PM   #404
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
Quote:
Originally Posted by mkdonald View Post
Thanks! Love the product and your assistance is appreciated!
good to hear you are enjoying it.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 07-16-2013 at 10:12 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 07-17-2013, 07:29 AM   #405
mkdonald
Registered User
 
Join Date: Apr 2011
Location: PA
Posts: 20
My Ride: 330 Cic
I have the newest Dynavin unit in a 2002 330cic. Everything works great but the steering wheel buttons for the cell phone. The speak button will bring up the cell key pad on the dynavin, but the RT button on the steering wheel does not hang up the phone or make the key pad go away. Should it? Could it have something to do with the code buttons in the setup?
mkdonald is offline   Reply With Quote
Old 07-17-2013, 08:26 AM   #406
nicgala
Registered User
 
Join Date: Sep 2012
Location: melbourne
Posts: 91
My Ride: bmw e46 2004 318i
What is the female connection under the coin tray e46 318i 2004 Melbourne Australia
nicgala is offline   Reply With Quote
Old 07-18-2013, 01:33 PM   #407
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
Quote:
Originally Posted by mkdonald View Post
I have the newest Dynavin unit in a 2002 330cic. Everything works great but the steering wheel buttons for the cell phone. The speak button will bring up the cell key pad on the dynavin, but the RT button on the steering wheel does not hang up the phone or make the key pad go away. Should it? Could it have something to do with the code buttons in the setup?
No, bluetooth can be used as a source for audio streaming so you leave it the same way you would leave any other source, press the MODE button and choose a another source.

"Long press" the talk button to answer an incoming call, "quick press" it to reject the call or hang up.


Quote:
Originally Posted by nicgala View Post
What is the female connection under the coin tray e46 318i 2004 Melbourne Australia
Dont know what you are talking about, did a previous owner install something?
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com

Last edited by jeffb325@NavigationSolutions; 07-18-2013 at 01:47 PM.
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 07-18-2013, 01:55 PM   #408
mkdonald
Registered User
 
Join Date: Apr 2011
Location: PA
Posts: 20
My Ride: 330 Cic
Thanks Jeff.
mkdonald is offline   Reply With Quote
Old 07-23-2013, 02:53 PM   #409
mrpizat
Registered User
 
Join Date: Jul 2013
Location: dallas, texas
Posts: 3
My Ride: e46 m3
Hi there.

Got my android D99+ a few weeks back also had to get the farka cable (yay oem nav). anywho, everything installed well enough, very breeze like. Everything was perfect. love the unit it's wonderful but i have 1 question and 1 issue.

question that I have and can't seem to find the answer for. in the factor setting menu there is a "test" option and it comes back false, what is that and should it be false?

issue: Was driving with the top down with the sound up quite a bit on a long road trip. about 3 hours in I noticed that the volume seemed to be lower, then nothing. for a little while the rear speakers were outputting very quietly. after the car set for a bit I started to head home only this time there is absolutely no sound coming from the speakers, nothing at all, not even a scratchy noise.

Checked the fuses for "radio" and they both seemed just fine. I can't visually see that anything is wrong. verified my wiring. tried reseating the connections to the amp and nothing changed. Today i tested a known working amp and still nothing changed. at this point i wonder if there is a setting that got flipped some how? this is on a stock HK sound system.

thoughts?
mrpizat is offline   Reply With Quote
Old 08-05-2013, 05:37 PM   #410
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
The most obvious thing would be to check the fader, if thats not it, its hard to say, the first thing I would do is use an old speaker or a multimeter, whatever you have, and check the dynavins speaker outputs to make sure they are working, to rule in our out the factory amp.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 08-05-2013, 05:52 PM   #411
mrpizat
Registered User
 
Join Date: Jul 2013
Location: dallas, texas
Posts: 3
My Ride: e46 m3
after spending several nights diagnosing the situation we finally tracked it down to the head unit itself. in doing some oscope work directly from the head it suddenly kicked on. best we can tell is that there was something loose in the HU that pushing reconnected. it's been working just fine ever since.

really weird but a least we are cooking again haha.

any thoughts on that test option?

Thank!
mrpizat is offline   Reply With Quote
Old 08-10-2013, 12:44 AM   #412
69peternorth69
Registered User
 
Join Date: Jan 2012
Location: san diego
Posts: 1
My Ride: civic
now that the d99+ has been out for almost a year, do you know if the next generation is coming anytime soon?
69peternorth69 is offline   Reply With Quote
Old 08-10-2013, 09:07 AM   #413
TRoc169
Registered User
 
Join Date: Jul 2013
Location: Maryland
Posts: 5
My Ride: BMW 325CI
I bought the D99+ plus from Jeff about a month ago with the HVAC relocation, USB, and E46 backup camera. I have been unable to do the full install due to summer graduate school classes. Thank goodness classes will end today. I did have some time to start the camera install on the rear decklid and have been unable to get the wires through without interfering with the license plate light and other wires? Any advice or know of a better camera for a 2001 325CI? I am also planning to flush mount the usb into the center console (small tray area). Does anyone know the ideal size for the hole? I measured 0.75". Any advice with the D99+ install?

Thanks
TRoc169 is offline   Reply With Quote
Old 08-11-2013, 12:28 PM   #414
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
regardless of what camera you use you are going to be putting a small hole somewhere for the wiring. With the camera you got from us, just drill a small hole in the top of the license plate light housing to get the wiring into the trunklid.

Yes the hole for the flush mount USB is 3/4" as I recall. A hole saw works best
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 08-11-2013, 07:40 PM   #415
TRoc169
Registered User
 
Join Date: Jul 2013
Location: Maryland
Posts: 5
My Ride: BMW 325CI
Thanks for the information. I've completed the HVAC relocation and have run into an issue with the cigarette lighter. I can't get it to work. The light in the ashtray works. I did inadertently touch the metal with the screwdriver before removal the negative battery cable. There was just a little spark. Everything else works fine. I don't want to install the dynavin until Iresolve the cigarette lighter issue.

Thanks

Last edited by TRoc169; 08-11-2013 at 08:15 PM.
TRoc169 is offline   Reply With Quote
Old 08-11-2013, 09:18 PM   #416
TRoc169
Registered User
 
Join Date: Jul 2013
Location: Maryland
Posts: 5
My Ride: BMW 325CI


As stated above, I am trying to install the Dyanvin D99+. Besides the cigarette issue, I realized that I might have one additional wire after removing the the BMW Business CD. You will see two pictures attached. One picture has the antenna and the third wire and the second has the back of the BMW Business CD. I believe the third cable has something to do with the instrument cluster as I no longer have the time, mph, and something else. I do not see a connection in the dynavin for this third cable. Can anyone assist?

I do not know why the pictures are so big.

Last edited by TRoc169; 08-11-2013 at 09:27 PM. Reason: Add Pictures
TRoc169 is offline   Reply With Quote
Old 08-11-2013, 09:52 PM   #417
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
You popped a fuse when you shorted the screwdriver. Find and replace it.

The larger plug in the a I've pic is your antenna, you won't use the smaller plug (its also an antenna but not used)
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 08-12-2013, 06:50 PM   #418
TRoc169
Registered User
 
Join Date: Jul 2013
Location: Maryland
Posts: 5
My Ride: BMW 325CI
Jeff,

Thanks for the information. I replaced the fuse today and it works fine. Will I have any reception issues with smaller plug not being used?

Do I need to connect the parking wire on the main harness to the parking brake? It is to my understanding it is needed to watch videos? Where can I get the pink wire and how do I connect the wires? I've seen a couple posts with a sheath over a connection point but I have not seen this sheath in the autoparts store. I haven't seen the wire either. I have done connections for household issues such as ceiling fans but no prior car audio experience.

There appears to alot of different guages, which guage should I be looking for?

Last edited by TRoc169; 08-12-2013 at 07:30 PM.
TRoc169 is offline   Reply With Quote
Old 08-14-2013, 02:37 AM   #419
taylorscarter
Registered User
 
Join Date: Oct 2012
Location: Tuscaloosa
Posts: 73
My Ride: 2000 323CI
+1 on Satellite and HD radio. I would use it most for satellite. Was really thinking about this thing, but I was too quick to think it just came with Sat radio. No go!
__________________

____________
Cheap coding in Central AL via PA Soft... PM me!

+1: Roll tide.
taylorscarter is offline   Reply With Quote
Old 08-14-2013, 03:14 PM   #420
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,695
My Ride: BMW
Quote:
Originally Posted by TRoc169 View Post
Jeff,

Thanks for the information. I replaced the fuse today and it works fine. Will I have any reception issues with smaller plug not being used?

Do I need to connect the parking wire on the main harness to the parking brake? It is to my understanding it is needed to watch videos? Where can I get the pink wire and how do I connect the wires? I've seen a couple posts with a sheath over a connection point but I have not seen this sheath in the autoparts store. I haven't seen the wire either. I have done connections for household issues such as ceiling fans but no prior car audio experience.

There appears to alot of different guages, which guage should I be looking for?
read my FAQ and install guide, its all there.

No you dont have to do anything with the pink park wire. There is a setting in the radio menu called BRAKE that makes it unnecessary.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Reply

Tags
d99, d99+, dynavin, gps, navigation

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use