E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > Tuning & Tech > Bavarian Soundwerks' Mobile Electronics Forum

Bavarian Soundwerks' Mobile Electronics Forum
Have all your A/V and electronics questions answered here. Ipods, A/V, Radar Detectors Oh My!
Sponsored by Bavarian Soundwerks

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-08-2013, 03:32 PM   #1
hinds90
Registered User
 
Join Date: Nov 2012
Location: USA
Posts: 90
My Ride: E46
Need a little help

Okay I purchased a m3 and most of the wires for the amp connector have been cut. The big issue is a lot of the wires are the same color. I'm wondering would it be easier to up grade to aftermarket speakers and amp then run new wires or just try to match the wires back up for the connector
hinds90 is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-08-2013, 04:24 PM   #2
markusmarkus
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 1,672
My Ride: 2001 330Ci
Need a little help

I would search this and E 46fanatics forums for the color code. I installed a new amp last year and I can assure you that all of the wires are color-coded. Perhaps better light would help.


Sent from BimmerApp mobile app
markusmarkus is offline   Reply With Quote
Old 07-08-2013, 04:33 PM   #3
hinds90
Registered User
 
Join Date: Nov 2012
Location: USA
Posts: 90
My Ride: E46
I can tell the colors problem is a lot of the wires are the same color.
hinds90 is offline   Reply With Quote
Old 07-08-2013, 05:15 PM   #4
jeffb325@NavigationSolutions
J&T Distributing
 
jeffb325@NavigationSolutions's Avatar
 
Join Date: Jun 2010
Location: Fresno, CA
Posts: 2,754
My Ride: BMW
a lot of them may be the same color but they should have a stripe on them of different colors.... Unless you are looking at the wiring from something else that was not stock.
__________________
USE COUPON CODE FANATICS AT CHECKOUT TO GET A $50 FORUM DISCOUNT ON THE NEW DYNAVIN N6 UNITS!



LATEST DYNAVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1044105
DYNAVIN FAQ:http://www.jandtdistributing.com/pages/faq-links
///AVIN INFO: http://forum.e46fanatics.com/showthread.php?t=1015704
TO BUY http://jandtdistributing.com
jeffb325@NavigationSolutions is offline   Reply With Quote
Old 07-08-2013, 05:45 PM   #5
hinds90
Registered User
 
Join Date: Nov 2012
Location: USA
Posts: 90
My Ride: E46
No its the factory wiring. If you look at the harness there are several wires the same color and strip.

What I'm dealing with. Just going to upgrade to aftermarket speakers and amp then run my own wires.

Last edited by hinds90; 07-08-2013 at 05:45 PM.
hinds90 is offline   Reply With Quote
Old 07-08-2013, 10:59 PM   #6
esberelias
Registered User
 
Join Date: Dec 2012
Location: Edmonton, AB
Posts: 253
My Ride: '03 325i
Quote:
Originally Posted by hinds90 View Post
No its the factory wiring. If you look at the harness there are several wires the same color and strip.

What I'm dealing with. Just going to upgrade to aftermarket speakers and amp then run my own wires.
I hope my factory HK amp never failed on me lol
__________________

Check out my ride
esberelias is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use