E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-22-2013, 10:30 AM   #1
sannouni
Registered User
 
Join Date: Oct 2010
Location: Montreal, Canada
Posts: 56
My Ride: 2005 330XI
grinding sound at start-up with a twist

I've been getting the grinding noise after a cold startup for about a year now... it happens most of the time when the car is cold, and the noise sounds like the starter gear either stays meshed with the flywheel, or that when it retracts back to the starter, it rubs against something

After reading on this forum, it seems really simple, grinding at startup can be narrowed down to a starter... but why is it some times when I put the ignition to position 2, I hear the same grinding noise... it's
there any other motor that starts up when the ignition is at position 2 ?
sannouni is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-22-2013, 11:30 AM   #2
jdstrickland
Registered User
 
Join Date: Apr 2010
Location: Murrieta, CA
Posts: 6,649
My Ride: '94 325iC & '00 323i
Step 1
Go outside to the car

Step 2
Open the hood

Step 3
Have a helper operate the key

Step 4
Look inside the engine compartment and identify stuff that makes noise

Step 5
Come back and describe the noise and the origins of it better than you have described it so far.
jdstrickland is offline   Reply With Quote
Old 07-22-2013, 11:51 AM   #3
willsbma
Registered User
 
Join Date: Jul 2006
Location: north babylon NY
Posts: 2,529
My Ride: 99 323i
Sap runs at cold start. Probably just going bad.
__________________
Matte Black Kidney Grilles | Smoked Tails & Corners | Mtech II Bumper | Hotchkis Springs | ACS Roof Spoiler | M3 Spoiler | 20% Tint
WTB: Black sun visors & grab handles - PM ME!

I have P.A. Soft and a 20-pin adapter. Only used it a few times but pm me if you need anything coded!
willsbma is offline   Reply With Quote
Old 07-22-2013, 12:01 PM   #4
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: Such City
Posts: 5,627
My Ride: '02 Dogemobile Shibe
Does it kind of go "chirp chirp chirp" a few times and then go away when it's cold? Mine used to do that a lot when it was cold when I bought it, but it has since much diminished. I found that leaving the key turned for an extra half-second after starting seemed to help. Maybe doing that enough times unstuck whatever was stuck in it.
__________________
Zell is offline   Reply With Quote
Old 07-22-2013, 12:51 PM   #5
Mango
Over 15,000 visitors
 
Mango's Avatar
 
Join Date: Mar 2006
Location: Southern California
Posts: 22,450
My Ride: M54B30
My brand new 2006 325ci 5-speed manual did this brand new from the factory. Dealer could not replicate. Did it randomly on cold starts. starter sticking. i think the later models just got crappy starters.

seems the late 01s/02s have the highest quality of parts/lowest reports of failures? jfoj says this too.
__________________
A lifetime free of problems if you follow my guides
Cooling | Maintenance | Suspension | Vacuum | Supreme Reliability | Details

OVER A MILLION VIEWS
Mango is offline   Reply With Quote
Old 07-22-2013, 12:56 PM   #6
Zell
Registered User
 
Zell's Avatar
 
Join Date: Jun 2009
Location: Such City
Posts: 5,627
My Ride: '02 Dogemobile Shibe
Quote:
Originally Posted by Mango View Post
My brand new 2006 325ci 5-speed manual did this brand new from the factory. Dealer could not replicate. Did it randomly on cold starts. starter sticking. i think the later models just got crappy starters.

seems the late 01s/02s have the highest quality of parts/lowest reports of failures? jfoj says this too.
Seems to be that way. Either way, when I get my clutch done, I'll have them replace the starter since there's no better access to it.
__________________
Zell is offline   Reply With Quote
Old 07-24-2013, 09:45 PM   #7
sannouni
Registered User
 
Join Date: Oct 2010
Location: Montreal, Canada
Posts: 56
My Ride: 2005 330XI
thanks for the feedback, i ordered a new Bosch starter from ECS, i'll be replacing it along when i change the clutch late August...

General question, can the solenoid fail in such a way that it would spark or allow the starter motor to start turning (hence the noise i heard) prior to even starting the car ?? in any case, i'll be recording the noise

Is there a DIY for replacing starter while changing the clutch, i'm planning to rent a hoist for a day or two and do the work myself... I searched but havent found DIY for the starter while the transmission is out (how do you get access to the electric wires in the back of the starter ?? i have an XI by the way, which makes it almost impossible to gain access from the bottom) any help would be great... i dont want to get stuck...
sannouni is offline   Reply With Quote
Old 07-24-2013, 11:29 PM   #8
lszlszx
Registered User
 
Join Date: Jan 2013
Location: Socal
Posts: 4,488
My Ride: 328i
The solenoid does not receive power until the key is in the start position.
The wires on the starter are within reach once the intake boots are removed.
__________________


GM No Reverse - posts 443, 456

E46 NO START - A list of possible causes

"Would the codes indicate if it's the carburator?"
lszlszx is offline   Reply With Quote
Old 07-28-2013, 12:36 AM   #9
sannouni
Registered User
 
Join Date: Oct 2010
Location: Montreal, Canada
Posts: 56
My Ride: 2005 330XI
Here is a short video of the noise... i'm going to record the noise upon start-up as well (which to me sounds like a starter grind)

Any input would be appreciated

sannouni is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use