E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-24-2013, 10:51 PM   #1
JBoogiemil
Registered User
 
Join Date: Sep 2007
Location: milwaukee
Posts: 50
My Ride: 2002 325Ci
Engine Whining noise at 3500+ RPM

Hello,

I have a 2002 325Ci with 93K on the engine and recently have discovered an engine noise that was not there before. At around 3500-6000 RPM the engine produces a pretty loud whining noise. It makes this noise no matter if there is a load applied or at idle revving the engine. It is a manual engine. I am at a loss at this point. I recently did an oil change and also replaced the oil level sensor while I was at it and the oil light still comes on for 20 sec at start up and goes out. I have a SES code of P0455 as well which I am not sure is related to the engine noise. Recently replaced thermostat as well as the sensor in the lower radiator hose.
JBoogiemil is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 07-24-2013, 10:52 PM   #2
boongsin12
Registered User
 
Join Date: Apr 2012
Location: US
Posts: 225
My Ride: none
Re: Engine Whining noise at 3500+ RPM

If you haven replaced the pullies they may be due as well at that mileage

Sent from my Nexus 7 using BimmerApp mobile app
__________________

2001 330Ci
boongsin12 is offline   Reply With Quote
Old 07-24-2013, 11:25 PM   #3
shwagon
OEM ///Member
 
shwagon's Avatar
 
Join Date: Jan 2009
Location: Greensboro NC
Posts: 767
My Ride: 325it 5-speed
Get you a harbor freight stethoscope (or a long screw driver and hold your ear to it, be careful...) and have a friend rev the engine up. Start checking around the tensioners and idler pulleys. If nothing abnormal is heard check the alternator and PS pump. Is the oil light red or yellow for 20sec after start up ?
__________________
Quote:
Originally Posted by Reedo302 View Post
What an unending cavalcade of rampant virgin Mom's-basement-dwelling douchebaggery... Wow.
My Gun Builds: AR-15, GSG-522-SD, Saiga 308
shwagon is offline   Reply With Quote
Old 07-25-2013, 01:48 AM   #4
cvx5832
Registered User
 
Join Date: Mar 2009
Location: Walnut Creek, CA
Posts: 1,985
My Ride: 325Ci, 325Cic, C300
Cracked intake elbow whistle?
__________________


cvx5832 is online now   Reply With Quote
Old 07-26-2013, 10:19 AM   #5
JBoogiemil
Registered User
 
Join Date: Sep 2007
Location: milwaukee
Posts: 50
My Ride: 2002 325Ci
The oil light is yellow after start up and goes away. I just replaced the oil level sensor but I am thinking I will have to get that in an OEM version as I bought the sensor online as an aftermarket part. I have a video of this noise that I would also like to post on here. Not really sure how to get it up on here tho.
JBoogiemil is offline   Reply With Quote
Old 07-26-2013, 12:04 PM   #6
JBoogiemil
Registered User
 
Join Date: Sep 2007
Location: milwaukee
Posts: 50
My Ride: 2002 325Ci
Here is the youtube link to the video I took of the engine whine...
JBoogiemil is offline   Reply With Quote
Old 07-26-2013, 12:27 PM   #7
willsbma
Registered User
 
Join Date: Jul 2006
Location: north babylon NY
Posts: 2,528
My Ride: 99 323i
Quote:
Originally Posted by cvx5832 View Post
Cracked intake elbow whistle?
+1 just get a new one either way it needs to be changed after 90k miles
__________________
Matte Black Kidney Grilles | Smoked Tails & Corners | Mtech II Bumper | Hotchkis Springs | ACS Roof Spoiler | M3 Spoiler | 20% Tint
WTB: Black sun visors & grab handles - PM ME!

I have P.A. Soft and a 20-pin adapter. Only used it a few times but pm me if you need anything coded!
willsbma is offline   Reply With Quote
Old 08-02-2013, 09:42 PM   #8
JBoogiemil
Registered User
 
Join Date: Sep 2007
Location: milwaukee
Posts: 50
My Ride: 2002 325Ci
here is another video....


JBoogiemil is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 01:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use