E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > General E46 Forum

General E46 Forum
This is the place to get answers, opinions and everything you need related to your E46 (sedan, coupe, convertible and wagon) BMW!

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-20-2013, 04:39 PM   #21
riverjamie
Registered User
 
Join Date: Apr 2013
Location: CA
Posts: 39
My Ride: 528i
HI Gussers1, just wanted to ck back with you and see if the GM Trany is still working fine after you used the Seafoam and changed the ATF and filter? So how is it operating? Has it leaked any more out of the beather? If so how much? How many miles are on the trany since you did the SeaFoam treatment?

I put in some of the SeaFoam trans tune in my 2000 528i, I haven't drained the trany or replaced the filter yet. Seafoam suggested to me to just leave it in and not change the fluid. The other day the car was sitting in my garage for about 2wks then backed it out, and sure enough it leaked in reverse quite a bit. What a mess.
riverjamie is offline   Reply With Quote
Old 08-21-2013, 07:06 AM   #22
Gussers1
Registered User
 
Join Date: Dec 2011
Location: St Paul , mn
Posts: 19
My Ride: 2000 BMW 323ci
Hi Guys,

Here is an update on my transmission.
It's still working great and hasn't had any problems. So far, 6 months later, I have put on over 7k on the car since I swapped out my transmission fluid and did the seafoam treatment. There has not been any leaking or any drips out of the breather. It shifts super smooth and I'm very happy with the transmission fluid and the Trans Tune. I have also taken it to a few couple of track days since, most recently at the Power Cruise at Brainerd International Raceway which was super fun!

Riverjamie:
I would seriously change transmission filter & the fluid, if you are still having the problem with the fluid coming out of the breather. Follow my instructions and it should work. Before I had my problem with my car and the reverse problem as well as the fluid coming out of the breather, I had changed my fluid less than a year before. When I replaced the fluid, it was interesting to find out that the fluid was so dirty looking. I think, to be on the safe side I would change the filter and the fluid. I was happy also with the WIX brand filter I installed. Feel free to ask me any questions
Gussers1 is offline   Reply With Quote
Old 08-21-2013, 09:59 AM   #23
riverjamie
Registered User
 
Join Date: Apr 2013
Location: CA
Posts: 39
My Ride: 528i
Gussers1, are you still using the Valvoline Max life in the trany? Does it have 7K on it. Any problems, like slipping, etc. How is the trany in the morning in reverse? I've never had a shifting problem, just the ATF coming out of the breather, in reverse when cold. The 1/2 can of Seafoam has been in for about 400miles. Seafoam tech told me just to leave it in? But after reading your feedback I'm leaning toward doing what you have done. The shop had installed Pentosin ATF1 (amber in color) and new filter which is okay for this trany. It's very $$$ but when I spoke to BMW dealer they said the color of the fluid should be red not amber which Pentosin is? I don't think the fluid is the problem, being that it had the problem before it was changed. It only has 4k on the fluid, but if it's contaminated or the filter has issues then better to change out. Also I don't think it really matters but its a 2000 528i with GM trany. Thanks for all your feedback.
riverjamie is offline   Reply With Quote
Old 05-09-2014, 07:29 PM   #24
riverjamie
Registered User
 
Join Date: Apr 2013
Location: CA
Posts: 39
My Ride: 528i
Update on GM 5L40e trany leaking out of breather on 2000 e39 528i

Hi Guys just got the car back from the Trany shop. They replaced the forward pump boost pressure and regulator valves and a few seals that go with it. I also had them replace the Torque Converter and Rear Main seal. I was able to watch them do the dino test.

So hopefully no more ATF blowing out breather.

Thanks for all the feedback on this problem.
riverjamie is offline   Reply With Quote
Reply

Tags
additives, automatic transmission, fluid, steptronic failure, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 08:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use