E46 BMW Social Directory E46 FAQ 3-Series Discussion Forums BMW Photo Gallery BMW 3-Series Technical Information E46 Fanatics - The Ultimate BMW Resource BMW Vendors General E46 Forum The Tire Rack's Tire Wheel Forum Forced Induction Forum The Off-Topic The E46 BMW Showroom For Sale, For Trade or Wanting to Buy

Welcome to the E46Fanatics forums. E46Fanatics is the premiere website for BMW 3 series owners around the world with interactive forums, a geographical enthusiast directory, photo galleries, and technical information for BMW enthusiasts.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   E46Fanatics > E46 BMW > E46 Xi Forum

E46 Xi Forum
The E46 XI was produced from 01-05 in sedan and touring body styles. Powered by either a 2.5L inline 6 in the 325xi or a 3.0L inline 6 330xi. Discuss all thing about BMW AWD E46 'Xi' here.

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-03-2013, 05:24 PM   #1
ALINDGREN
Registered User
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 14
My Ride: 2003 325xi Touring
Help Identifying a missing part

Hello Everyone!

This morning I noticed that part of the front bumper of my 325xit was missing, I have no idea if something fell, broke or maybe was stolen during the night.
I'm not really sure how to describe so I attached a picture
Can someone help me identify what is missing


Thanks!

Attached Thumbnails
Click image for larger version

Name:	photo.JPG
Views:	37
Size:	135.8 KB
ID:	524864  
ALINDGREN is offline   Reply With Quote
Ads by Google

Guests, get your FREE E46Fanatics.com membership to remove this ad.
Old 09-03-2013, 05:42 PM   #2
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,380
My Ride: 2003 325xi
I think you're just missing the small grille piece.

The thing hanging is the rain sensor and sits in a hole in the fender liner pointing straight down.

You hit something pretty hard or pulled onto a curb. You can hit a traffic cone at 60mph and it won't do that.
Kubica is offline   Reply With Quote
Old 09-03-2013, 06:03 PM   #3
ALINDGREN
Registered User
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 14
My Ride: 2003 325xi Touring
I have no idea how this has happened, only the small grill piece is missing and there is no trace of shock or scratch on the rest of the bumper.
I just bought the car a month ago and it was in perfect shape.
I will look into re-attaching the rain sensor, I'm glad nothing major is missing.
Thank you for your quick reply! happy to discover the forum!
ALINDGREN is offline   Reply With Quote
Old 09-03-2013, 06:21 PM   #4
Big Rick
Registered User
 
Join Date: Nov 2011
Location: On the Rappahannock River
Posts: 1,420
My Ride: 325Xi
Doesn't that snap into the pan under the bumper? I just swapped my bumper and I think I saw that clipped into the lower pan.
__________________
NWS and Advertising Removed.
Big Rick is offline   Reply With Quote
Old 09-03-2013, 06:47 PM   #5
ALINDGREN
Registered User
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 14
My Ride: 2003 325xi Touring
Ok I'm going to take a look behind the bumper and see where it goes, I haven't found anything online about that part, the only rain sensor listed is the one behind the mirror.
ALINDGREN is offline   Reply With Quote
Old 09-03-2013, 07:29 PM   #6
dgknight
Registered User
 
Join Date: Dec 2009
Location: Bay Area, CA
Posts: 184
My Ride: 02 325xi 5sp 120k
I found mine hanging off one day after a piece of small tire debris got thrown up by another car on the freeway and hit the front of my car.
dgknight is offline   Reply With Quote
Old 09-03-2013, 07:32 PM   #7
ALINDGREN
Registered User
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 14
My Ride: 2003 325xi Touring
Hi, Do you know what it's for? and how did you manage to re-attach it?
ALINDGREN is offline   Reply With Quote
Old 09-03-2013, 08:31 PM   #8
jmo69
Registered User
 
Join Date: Mar 2013
Location: Wisconsin
Posts: 199
My Ride: 2003 325xi e36 328is
I had to replace that piece on my car too.

The part # is 51117032614 Bavauto has it for $22.95 http://www.bavauto.com/shop.asp
__________________

2003 325xi StahlGrau metalic almost modless, wife's DD. 1998 328is lowered, X-brace, Sparco strut brace, HIDs, AEs, almost everything blacked out, my DD.
jmo69 is offline   Reply With Quote
Old 09-03-2013, 11:04 PM   #9
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,380
My Ride: 2003 325xi
Quote:
Originally Posted by ALINDGREN View Post
I have no idea how this has happened, only the small grill piece is missing and there is no trace of shock or scratch on the rest of the bumper.
I just bought the car a month ago and it was in perfect shape.
I will look into re-attaching the rain sensor, I'm glad nothing major is missing.
Thank you for your quick reply! happy to discover the forum!
It looks like there's paint missing to the left of the rain sensor and the bumper's creased above the fog light. Looks like a parking mishap.
Kubica is offline   Reply With Quote
Old 09-04-2013, 12:53 AM   #10
Mflara20
Registered User
 
Join Date: Apr 2012
Location: Elgin illinois
Posts: 428
My Ride: 2002 330xi
Help Identifying a missing part

I got that part hanging too, can anyone post where exactly it goes.


Sent from BimmerApp mobile app
Mflara20 is offline   Reply With Quote
Old 09-04-2013, 09:37 AM   #11
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,486
My Ride: Clubs baby seals
^ It snaps into the belly pan, there's a distinct spot for it down there.

Also, it's not the rain sensor it's the air temp sensor. The rain sensor is behind your rear view mirror.
SamDoe1 is online now   Reply With Quote
Old 09-04-2013, 10:09 AM   #12
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,380
My Ride: 2003 325xi
Quote:
Originally Posted by SamDoe1 View Post
^ It snaps into the belly pan, there's a distinct spot for it down there.

Also, it's not the rain sensor it's the air temp sensor. The rain sensor is behind your rear view mirror.
Are you sure?

I thought the temp sensor was in front of the LF wheel. I may be confusing cars though.
Kubica is offline   Reply With Quote
Old 09-04-2013, 12:38 PM   #13
Kubica
Registered User
 
Join Date: Apr 2008
Location: Boston
Posts: 4,380
My Ride: 2003 325xi
Quote:
Originally Posted by SamDoe1 View Post
^ It snaps into the belly pan, there's a distinct spot for it down there.

Also, it's not the rain sensor it's the air temp sensor. The rain sensor is behind your rear view mirror.
I looked it up: Thermo swtich that controls the heating unit for windshield washer nozzles. I think it's cold weather package only.
Kubica is offline   Reply With Quote
Old 09-04-2013, 01:12 PM   #14
SamDoe1
Registered User
 
Join Date: Oct 2010
Location: Minnesnowta
Posts: 3,486
My Ride: Clubs baby seals
Re: Help Identifying a missing part

Quote:
Originally Posted by Kubica View Post
I looked it up: Thermo swtich that controls the heating unit for windshield washer nozzles. I think it's cold weather package only.
I thought they were one and the same... Why would they have two temp sensors that do the same thing?
SamDoe1 is online now   Reply With Quote
Old 09-04-2013, 01:38 PM   #15
chilone
Registered User
 
Join Date: Nov 2012
Location: Colorado
Posts: 138
My Ride: 04 330xi, 97 Miata
I had one of those on the right of my old 325xi that didn't have the cold weather package. It kept falling down too. No idea what it was...
chilone is offline   Reply With Quote
Old 09-04-2013, 01:42 PM   #16
ALINDGREN
Registered User
 
Join Date: Sep 2013
Location: Upstate NY
Posts: 14
My Ride: 2003 325xi Touring
this threat could be talking about the same sensor (even though different E46)
http://www.e46fanatics.com/forum/sho...d.php?t=791109
Thanks for all the replies and identifying the part
ALINDGREN is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Censor is ON





All times are GMT -5. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
(c) 1999 - 2011 performanceIX Inc - privacy policy - terms of use